Jump to content
The Dark Mod Forums

TheMC

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TheMC

  • Rank
    Newbie
  1. Hah, was just about to post here, but I see Bikerdude beat me to it. Basically, if I disable my AV just for the moment when I initially load the level, everything works fine. I can even save/reload once in the level with the AV running with no issues. So now I can finally pull off that heist I've been planning ;-P Thank you all very much for all the support and assistance.
  2. PM sent. Thank you sir.
  3. The drive I have TDM on is an SSD: Samsung SSD 850 EVO 250GB As for "third party software" running in the background eating up my CPU, I'm positive that's not the case here - this is very close to a fresh rig....
  4. UPDATE: My fm folder was set to Read-Only, so I unflagged that and tried the Training Mission again. Unfortunately, it hung at the same 1/5 loading bar. In my frustration, I got up and walked away to have breakfast. But when I came back afterwards, the mission was loaded! I was shocked, so this time I decided I would time the process - I sat down and watched it, and my loading bar hung on that same spot for 22 minutes before progressing. So, long story short, I'm not locking up as I previously thought, I'm just suffering from what I imagine are abnormally long load times. Does anyone have any ideas or tips to reduce this? Thanks for all the continued support/responses guys, I really appreciate it! EDIT: I've already tried disabling compression per this wiki's advice, but it unfortunately hasn't seemed to make a difference.
  5. That's the thing - there is no CTD. It just hangs on the mission load window forever. I have to forcibly exit the game with the Task Manager. I have not disabled the pagefile system, no...
  6. I've also tried completely uninstalling and re-downloading TDM - same results. I'm open to any theories/suggestions...
  7. Thank you very much for the quick response. I deleted the file and relaunched - tried playing the Training Mission and the same thing happened. It hangs and never progresses... :-(
  8. Hey Guys, Big fan of TDM, been playing it for a while off and on over the last several years. Never had a technical issue I couldn't overcome until now. I recently rebuilt my rig, re-installed TDM, updated to 2.03, and now I can't load levels. I get through mission briefing/equipment purchase just fine, but as soon as I hit an actual load screen, the game locks up after loading about 1/5 of the bar (see attached images). This happens on every mission I've tried (including the included training mission). There's no error popup, and it doesn't crash, it just hangs forever. I've tried adjusting settings in the game itself (video quality, resolution, vsync, etc) to no avail. I'm stumped. Here's my system specs: - Windows 7 (64 bit) - Intel Core i7, 4.0GHz - 32 GB RAM - NVIDIA GeForce GTX 680 (updated to latest drivers) Any ideas or assistance would be greatly appreciated. Thanks in advance guys!
×
×
  • Create New...