Jump to content
The Dark Mod Forums

MichaelSamuell

Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

1 Neutral

About MichaelSamuell

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. What is the minimum required OpenGL version to run The Dark Mod? Will it work with OpenGL 2.1? I have some nice vintage 7900GTX SLI system to build that I would love to run the game on. I don't expect any bells and whistles like soft shadows etc, just playing on minimum settings. And If it works now, will it work in the future? like some engine update that will require OpenGL 3.3 or 4. Please for info.
×
×
  • Create New...