Jump to content
The Dark Mod Forums

Search the Community

Showing results for tags 'brightness'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. https://www.anandtech.com/show/13756/vesa-rolls-out-displayhdr-true-black-standard-for-oled If you aren't playing The Dark Mod on a DisplayHDR True Black 500 screen, you might as well gouge out your own eyes.
  2. When playing The Dark Mod I can not use system keyboard shortcuts like Alt-Tab, Esc or Alt-F4. This means that the only way to exit the game is by going to the main menu and quiting there. And there is no way to just minimize it. This is extremely annoying, particularly when I accidentally click an other window after I run the game, but before it loads its window because that means that the game window will appear under the current window and it will lock my mouse and I don't see anything from it, my only option in this case is long holding the power button to turn off the computer. The another problem is that the brightness and the gamma slider does not do anything, there is no way to set them which makes the game annoying to play, because everything is very dark. When I was using Windows these never happened. If I run the .exe using Wine it has no problem (except that the frame rate is decreased to its half). Why is it happening? What should I do?
  3. OS: Debian Sid PC specs: e3 1230 v5 32 gb ddr4 ram sapphire rx 480 asrock e3v5 gaming/oc mobo 2 ssd drives As the title says, trying to change gamma or brigthness settings have no visual effects ingame when launching the linux binary. I've launched the windows binary with wine 1.9.x, where it seems to work but this seems to be a workaround for this isssue. I've removed the xserver-xorg-video-amdgpu driver from debian sid, because it was causing signal loss on the hdmi output for the rx 480. Without this package, my other games that were failing are launching fine
×
×
  • Create New...