Jump to content
The Dark Mod Forums

Search the Community

Showing results for tags 'glitch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. I'm having lighting issues specifically on this mission. This is with soft shadows off, but I have similar problems with them turned on. Upon restart it seems to come up with different lighting issues each time. My settings. https://i.imgur.com/Z4AZLZ6.jpg https://i.imgur.com/wyjwrku.jpg Edit: It would appear my lighting, in general, is broken. I just started "Cleaning Up the Neighbourhood" and it also is broken. Will be posting this in a separate thread appropriately. Edit edit: Just happened in William Steele. My version of TDM seems broken. The lighting was perfectly functional yesterday but I just downloaded some new missions off the list. Is there any way that would have broken things?
  2. Hate to beat a dead horse and all that jazz, but for some reason the letters are screwed again. Is it possible if in one of the updates something got changed? The last working thing is supposed to be here with "tdm_base01.pk4" https://drive.google...iew?usp=sharing Maybe something got messed up in 2.04 or 2.05? Or in the recent hotfixes? This tdm_base01.pk4 has the only working romanian character set that exists. What we have now messes up again ș, ț, ă. The updater downloads the wrong version of tdm_base01.pk4. Bug tracker listing: http://bugs.thedarkmod.com/view.php?id=4523
  3. Hey guys. I recently felt the urge to get back into DR, but have since built a new pc and migrated to windows 10. With the wx widgets versions of dark radiant I am experiencing a strange rendering glitch resulting in edges being distorted in a seesaw like pattern, among other things (see attachment). This bug does not occur on the GTK+ versions (tested with 1.8.1). I dug through the forum and bug tracker without results, but I am hesitant to file a bug report as I tend to overlook things and development has been on the back-burner anyway. Also the error may be caused by a myriad of other things, like wxwidgets' opengl render context, my gpu, windows 10, etc. (If you think it's a good idea I'll create a bug report.) So I was wondering if you guys have experienced similar issues and thus have any idea what causes this behaviour and/or know a fix (apart from using DR 1.8.1, obviously ;~). Relevant specs: OS: Windows 10 Pro GPU: Radeon R270 w/ 4GB VRAM Thanks in advance! PS: The render distance is also quite low, is that normal? PPS: tdm itself looks just fine, in case that matters.
  4. Hey Guys, Big fan of TDM, been playing it for a while off and on over the last several years. Never had a technical issue I couldn't overcome until now. I recently rebuilt my rig, re-installed TDM, updated to 2.03, and now I can't load levels. I get through mission briefing/equipment purchase just fine, but as soon as I hit an actual load screen, the game locks up after loading about 1/5 of the bar (see attached images). This happens on every mission I've tried (including the included training mission). There's no error popup, and it doesn't crash, it just hangs forever. I've tried adjusting settings in the game itself (video quality, resolution, vsync, etc) to no avail. I'm stumped. Here's my system specs: - Windows 7 (64 bit) - Intel Core i7, 4.0GHz - 32 GB RAM - NVIDIA GeForce GTX 680 (updated to latest drivers) Any ideas or assistance would be greatly appreciated. Thanks in advance guys!
  5. For some reason, I'm having crashing issues with Dark Mod. The game crashes and stops responding like every hour or so. Is there an update to fix this issue?, I am able to play the game just fine, just having crashing issues, no freezing. But please I need help!!! I'm using Windows 7.
  6. Hi, I've been waiting to try out TDM but I can't seem to run it, I've read the FAQ, the Installation process and even updated my TDS version, game runs fine on the menus, but whenever I start a mission, it either freezes on start up or crashes, as I've said before; I've read the FAQ and I don't think this is caused by my memory or my .dll being outdated. Would appreciate any help, thanks! Oh, and if it helps, I've only updated the mod to 2.02 and my operating system is Windows XP. I can provide more details about my specifications if requested. Here's the log: error report.txt
  7. Hey guys, I'm sure this is a known problem but its unresolved and renders the new Thief game very hard to play. I've installed thief and the game runs smoothly, no problems. But then when I look at Garrett's shadow, it appears that they have been reversed (I do not know the correct term for this glitch) and black squares appear on the ground where there should be a shadow. I attached a picture and here's a link to the problem (this video isn't mine, but it is the problem):
  8. Hello, recently began trying out this game and so far it's been very enjoyable. Completed the tutorial and tried my hand at tears of saint lucia, and ran into an odd glitch that seems to keep happening sometime into playing the game. I'm not yet certain of what's causing the issue, but once it happens I'm unable to use any weapons and if I try to pick up any gameworld objects they fly spinning out of my hands. For weaponry, I get the animation of drawing it out (blackjack/sword/bow) then it drops down below the visible screen. Thank you for any help you can offer.
×
×
  • Create New...