Jump to content
The Dark Mod Forums

Search the Community

Showing results for tags 'shadow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I am quite far with my first map and I am placing some visportals now. When you play the map, everything outside is rendered. The inside of the big building I placed somewhere is not rendered, thanks to a visportal. So it seems like visportals work pretty good with doors. But I also made a tunnel, which is reached after using a button, which opens then "sarcophagus_lid.lwo" with a slide animation. The visportal i placed there is not working as intended. Everytime I face the visportal it is green (r_showportals 1) and only gets red when I don't look at it, which is weird for me, because on normal doors it behaves a different way (It is red until opened). In the picture you can see two visportals working perfectly, while the green one is the visportal mentioned above. What am I doing wrong? How can I make the visportal behave like it does on doors? EDIT: I somehow forgot the question about lights. Here it is: I made a room with a beam at the top half of the room. It is possible to walk on that beam and there is no light on it. But I placed some lamps/lights right under the beam. Now the light and shadow looks pretty weird:
  2. Hey guys, I'm sure this is a known problem but its unresolved and renders the new Thief game very hard to play. I've installed thief and the game runs smoothly, no problems. But then when I look at Garrett's shadow, it appears that they have been reversed (I do not know the correct term for this glitch) and black squares appear on the ground where there should be a shadow. I attached a picture and here's a link to the problem (this video isn't mine, but it is the problem):
×
×
  • Create New...