Jump to content
The Dark Mod Forums
Sign in to follow this  
IronPig

Serious problems with The Dark Mod on Ubuntu (17.04).

Recommended Posts

When playing The Dark Mod I can not use system keyboard shortcuts like Alt-Tab, Esc or Alt-F4.


This means that the only way to exit the game is by going to the main menu and quiting there.


And there is no way to just minimize it. :(


This is extremely annoying, particularly when I accidentally click an other window after I run the game, but before it loads its window because that means that the game window will appear under the current window and it will lock my mouse and I don't see anything from it, my only option in this case is long holding the power button to turn off the computer.



The another problem is that the brightness and the gamma slider does not do anything, there is no way to set them which makes the game annoying to play, because everything is very dark.



When I was using Windows these never happened.


If I run the .exe using Wine it has no problem (except that the frame rate is decreased to its half).


Why is it happening? What should I do?


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...