Jump to content
The Dark Mod Forums
Sign in to follow this  
modetwo

Forums upgraded!

Recommended Posts

In the inbox of my personal messages (tried with a refresh). In my received messages the things like urls, smileys and quotes show up as you'd type them instead of hyperlinks, images and textboxes.

Share this post


Link to post
Share on other sites
Great, things went smoother than I thought it would and I've now enabled the new/updated skin.

 

Thanx! :)

Share this post


Link to post
Share on other sites

Cool!

 

The only tiny little request I have is to reduce the horizontal padding on the grey box that surrounds all the content (#ipbwrapper). I'm sure the content used to be wider, and the change is bugging me slightly. I want all the horizontal space I can get, darnit! ;)

 

Then again, I could be imagining things.

Share this post


Link to post
Share on other sites
Cool!

 

The only tiny little request I have is to reduce the horizontal padding on the grey box that surrounds all the content (#ipbwrapper). I'm sure the content used to be wider, and the change is bugging me slightly. I want all the horizontal space I can get, darnit! ;)

 

Then again, I could be imagining things.

 

Actually, that was never touched. But instead of setting the forum widt to 98% in the Liquid-style, I had to set it to 90% because the rte-box was going outside of the main wrapper.

 

Uhm, I guess you're using the liquid style and not the (default) fixed one? Choose your preference at the bottom. ;)

Share this post


Link to post
Share on other sites

Has the max attachment size been reduced? I used to be able to save two or three screenies, convert to jpgs, maybe crop a little, and attach to one posting. Now I'm struggling to attach one screenie.

Share this post


Link to post
Share on other sites
Has the max attachment size been reduced? I used to be able to save two or three screenies, convert to jpgs, maybe crop a little, and attach to one posting. Now I'm struggling to attach one screenie.

 

On the "Max. single upload size" it says 50K. I think it used to be 2MB

Share this post


Link to post
Share on other sites

I haven't changed any settings, must be the default settings that was changed in the package.

 

2 MB max size per attachment is just plain silly if you're not uploading bmp's or high ress images.

Share this post


Link to post
Share on other sites

I would think 500K is reasonable at least. If we post screenshots we want to post high res and one jpg migh be 100K to 200K. I've just posted in one of the private forums 4 modest jpgs to help clarify a prefab and had to post each one on a separate post.

Share this post


Link to post
Share on other sites

While we are talking attachments, I think sometimes there is waste because if you upload the wrong image or change it later you cannot delete the old one - nor can you link to it from another post as far as I can tell so have to upload it again.

Share this post


Link to post
Share on other sites
I would think 500K is reasonable at least. If we post screenshots we want to post high res and one jpg migh be 100K to 200K. I've just posted in one of the private forums 4 modest jpgs to help clarify a prefab and had to post each one on a separate post.

 

Also, attachements with editor shots or screenshots should be PNG to presever the fine details (thin lines!) that get easily lost with JPEGs. I agree that 2Mbyte is a bit too big, but 50K is way to little. 500K seems a reasonable size (my screenshots are between 100 and 300Kbyte usually)

Share this post


Link to post
Share on other sites
Actually, that was never touched. But instead of setting the forum widt to 98% in the Liquid-style, I had to set it to 90% because the rte-box was going outside of the main wrapper.

 

That must be it.

 

Uhm, I guess you're using the liquid style and not the (default) fixed one? Choose your preference at the bottom. ;)

 

Yes, I changed back to liquid immediately. Can't stand the fixed style. :)

Share this post


Link to post
Share on other sites
Is it just me, or do we have to log in every time now?

I logged in manually for several days, tryed checking "remember me", and yesterday the forum remembered me at last. Today I was logged in automatically :)

Share this post


Link to post
Share on other sites
Also, attachements with editor shots or screenshots should be PNG to presever the fine details (thin lines!) that get easily lost with JPEGs. I agree that 2Mbyte is a bit too big, but 50K is way to little. 500K seems a reasonable size (my screenshots are between 100 and 300Kbyte usually)

 

Can the upload limit please be raised to the old limit? The 100K is too little for screenshots, and I dislike to post screenshots to third party sites (where they might disappear any time, not to mention leaks by posting internal stuff to some unrelated other page).

Share this post


Link to post
Share on other sites

Yes, 100k is definitely too small. I tried to upload a ~ 400x300 PNG screenshot section and it wouldn't allow me. Had to convert it to JPG and cut it down considerably.

 

I also noticed that the TDM logo on the DarkWiki is missing, was it hosted on the forums?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...