Jump to content


Photo

Forums upgraded to the latest (and greatest) IPB Board version!

ipb upgrade

  • Please log in to reply
208 replies to this topic

#26 Melan

Melan

    Contest Winner, Wordsmith

  • Campaign Dev
  • PipPipPipPip
  • 4451 posts

Posted 26 October 2011 - 03:20 AM

Me too - it burrrrns my taffing eyes. How can a honest thief operate this way? :ph34r:

OTOH, nice job!
  • Bikerdude likes this
Come the time of peril, did the ground gape, and did the dead rest unquiet 'gainst us. Our bands of iron and hammers of stone prevailed not, and some did doubt the Builder's plan. But the seals held strong, and the few did triumph, and the doubters were lain into the foundations of the new sanctum. -- Collected letters of the Smith-in-Exile, Civitas Approved

#27 nbohr1more

nbohr1more

    Darkmod PR, Wordsmith

  • Development Role
  • PipPipPipPipPip
  • 9508 posts

Posted 26 October 2011 - 03:54 AM

Ha ... I can post from my mobile
Please visit TDM's IndieDB site and help promote the mod:

http://www.indiedb.c...ds/the-dark-mod

(Yeah, shameless promotion... but traffic is traffic folks...)

#28 Bikerdude

Bikerdude

    Member

  • Banned
  • PipPipPipPipPip
  • 20320 posts

Posted 26 October 2011 - 05:31 AM

ooooh I have just spotted the bug tracker tab - awesomeness!

#29 Bikerdude

Bikerdude

    Member

  • Banned
  • PipPipPipPipPip
  • 20320 posts

Posted 26 October 2011 - 05:33 AM

Ha ... I can post from my mobile

Keep in-touch, in-incognito, avoiding the ball and chain huh...

#30 Fidcal

Fidcal

    Master Mapper

  • Development Role
  • PipPipPipPipPip
  • 16771 posts

Posted 26 October 2011 - 06:11 AM

How do I hide avatars now? I can't find it.

How do I disable "Recent Topics" I can't find that either now.

How do I get anything to paste anywhere except right at the start of the post?

How do I stop the linefeed between paragraphs disappearing?

How do I get rid of the Fast to Slow thing. I've seen that on other forums and asked on a couple including the Opera forums but nobody seems to no.

FastestFasterFastMediumSlowSlowerSlowest FastestFasterFastMediumSlowSlowerSlowest

How do I stop the cursor disappearing of the edge of the panel?

How do I stop banging my head against this wall? FastestFasterFastMediumSlowSlowerSlowest

#31 rebb

rebb

    Advanced Member

  • Active Developer
  • PipPipPip
  • 726 posts

Posted 26 October 2011 - 06:30 AM

I experiencenced a big bug on login (changing the subdomain Firefox lost the connection to the old saved password): i was not able to recover my password because the captcha code it's not loaded correctly (it prints "bad referrer" or something like this). I think that if there is any other member of the community with the same problem, he cannot login and also cannot send messages to the admin (members e-mail are not visibile if you are not registred).


I had this problem too, in FireFox as well as Opera.
Luckily i still had access to my old PC with them old eMails from an earlier "Forgot Password" attempt.

Since bots have largely cracked reCaptcha by now, maybe it would be a good idea to use a simple custom "Question" that people have to answer to prove they're no bots, or something similar. I've never used IP Board so no idea about the existing options.

Otherwise, this new forum looks very spiffy :)

#32 Bikerdude

Bikerdude

    Member

  • Banned
  • PipPipPipPipPip
  • 20320 posts

Posted 26 October 2011 - 06:34 AM

yes, very spiffy. But looking forward to the darker skin :ph34r:

#33 modetwo

modetwo

    Previous Forum Hoster

  • Root
  • 620 posts

Posted 26 October 2011 - 06:38 AM

Since bots have largely cracked reCaptcha by now, maybe it would be a good idea to use a simple custom "Question" that people have to answer to prove they're no bots, or something similar


I have already added such a question (simple math).

@Fidcal: Did you check the Help-section?

~m2


#34 BrokenArts

BrokenArts

    Member

  • Member
  • PipPip
  • 469 posts

Posted 26 October 2011 - 09:53 AM

i dont like new design
old was way better
I hate changes ! oh and it takes forever to load


You obviously can't read can you, work in progress, and yes it will change eventually.

#35 nbohr1more

nbohr1more

    Darkmod PR, Wordsmith

  • Development Role
  • PipPipPipPipPip
  • 9508 posts

Posted 26 October 2011 - 11:22 AM

Keep in-touch, in-incognito, avoiding the ball and chain huh...


that...

And I can actually reply to PM's when I'm viewing the site so I don't look like a rude asshole who snubs people all the time ... LoL
Please visit TDM's IndieDB site and help promote the mod:

http://www.indiedb.c...ds/the-dark-mod

(Yeah, shameless promotion... but traffic is traffic folks...)

#36 Tels

Tels

    Mod hero

  • Member
  • PipPipPipPipPip
  • 15024 posts

Posted 26 October 2011 - 12:52 PM

Oh boy, ncie upgrade, but my eyes still burn....hopefully we get a dark skin soon or I need to add a custom CSS :)

PS: I don't think the new forum is an improvement speed-wise:

Exec. Time: 3.6280 Load: 1.62


System load goes from 0.8 to 1.6 for me, and the execution times are 3.x to 5.x seconds. Hopefully this can be tuned somehow...
"The reasonable man adapts himself to the world; the unreasonable one persists in trying to adapt the world to himself. Therefore, all progress depends on the unreasonable man." -- George Bernard Shaw (1856 - 1950)

"Remember: If the game lets you do it, it's not cheating." -- Xarax

#37 Bikerdude

Bikerdude

    Member

  • Banned
  • PipPipPipPipPip
  • 20320 posts

Posted 26 October 2011 - 01:32 PM

does anyone know where the 'marks forums read' button is..?

#38 rebb

rebb

    Advanced Member

  • Active Developer
  • PipPipPip
  • 726 posts

Posted 26 October 2011 - 01:58 PM

does anyone know where the 'marks forums read' button is..?


Seems the little icon before a forum does this. At least the text popup suggests so.

#39 Bikerdude

Bikerdude

    Member

  • Banned
  • PipPipPipPipPip
  • 20320 posts

Posted 26 October 2011 - 02:33 PM

which icon is that...

#40 rebb

rebb

    Advanced Member

  • Active Developer
  • PipPipPip
  • 726 posts

Posted 26 October 2011 - 02:44 PM

The one that looks like speech-bubbles in front of every subforum.
You should see them when surfing to forums.thedarkmod.com or using the breadcrumb navigation.

#41 modetwo

modetwo

    Previous Forum Hoster

  • Root
  • 620 posts

Posted 26 October 2011 - 03:06 PM

does anyone know where the 'marks forums read' button is..?


Use the 'Mark Community Read' at the bottom of all pages.

~m2


#42 Bikerdude

Bikerdude

    Member

  • Banned
  • PipPipPipPipPip
  • 20320 posts

Posted 26 October 2011 - 03:08 PM

ta

#43 modetwo

modetwo

    Previous Forum Hoster

  • Root
  • 620 posts

Posted 26 October 2011 - 03:15 PM

System load goes from 0.8 to 1.6 for me, and the execution times are 3.x to 5.x seconds. Hopefully this can be tuned somehow...


I'm still tuning php, mysql and httpd for best performance.

~m2


#44 Tels

Tels

    Mod hero

  • Member
  • PipPipPipPipPip
  • 15024 posts

Posted 26 October 2011 - 03:20 PM

I'm still tuning php, mysql and httpd for best performance.


I feel your pain - neither PHP nor MySQL are know for speed :) Maybe you can install Memcached?
"The reasonable man adapts himself to the world; the unreasonable one persists in trying to adapt the world to himself. Therefore, all progress depends on the unreasonable man." -- George Bernard Shaw (1856 - 1950)

"Remember: If the game lets you do it, it's not cheating." -- Xarax

#45 AluminumHaste

AluminumHaste

    Darkmod Contributor

  • Development Role
  • PipPipPipPipPip
  • 6306 posts

Posted 26 October 2011 - 03:23 PM

that...

And I can actually reply to PM's when I'm viewing the site so I don't look like a rude asshole who snubs people all the time ... LoL


Don't worry you'll always be a rude asshole to me <3

I always assumed I'd taste like boot leather.

 

#46 Bikerdude

Bikerdude

    Member

  • Banned
  • PipPipPipPipPip
  • 20320 posts

Posted 26 October 2011 - 03:34 PM

LOL, as if...

#47 modetwo

modetwo

    Previous Forum Hoster

  • Root
  • 620 posts

Posted 26 October 2011 - 05:44 PM

Load is way down, pages load much quicker. I tried looking into php caching software, but it isn't compatible with suPHP.

Anyway, I think we can live with this. :) - To me it seems to load pages 100-200% faster than the old forums (after server tweaking).

~m2


#48 AluminumHaste

AluminumHaste

    Darkmod Contributor

  • Development Role
  • PipPipPipPipPip
  • 6306 posts

Posted 26 October 2011 - 05:59 PM

Yes it is way faster loading pages then the old software thank you for the upgrade :)

I always assumed I'd taste like boot leather.

 

#49 Ladro

Ladro

    Member

  • Member
  • PipPip
  • 334 posts

Posted 26 October 2011 - 07:32 PM

I've registered a couple of test accounts and I cannot reproduce this. The reCAPTCHA worked fine in both instances. Maybe you have a bad referrer setting in your Firefox browser, reCAPTCHA needs the referrer to figure out which website the client visits from.


I re-tried today, same as yesterday:

Attached File  Schermata-Lost Your Password? - The Dark Mod Forums - Mozilla Firefox-1.png   156.83KB   6 downloads

I don't think it's a firefox problem because:

Attached File  Schermata-‪Lost Your Password? - The Dark Mod Forums - Midori.png   146.61KB   7 downloads

#50 jaxa

jaxa

    Advanced Member

  • Member
  • PipPipPip
  • 1421 posts

Posted 27 October 2011 - 01:24 AM

Now that status can have comments I guess it is permanently logged? I like it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users