Jump to content


Photo

Forums upgraded to the latest (and greatest) IPB Board version!

ipb upgrade

  • Please log in to reply
208 replies to this topic

#51 modetwo

modetwo

    Previous Forum Hoster

  • Root
  • 620 posts

Posted 27 October 2011 - 01:42 AM

@Ladro: I've tried registering accounts and resetting passwords from three different computers/networks (both home, work and a friend's house). I still cannot replicate the error you receive. Tried in both Internet Explorer and Opera.


EDIT: Hmm, I was actually able to replicate the error in Firefox and Chrome. Strange, will look into it.

~m2


#52 Fidcal

Fidcal

    Master Mapper

  • Development Role
  • PipPipPipPipPip
  • 16736 posts

Posted 27 October 2011 - 01:59 AM

FastestFasterFastMediumSlowSlowerSlowest
Forumclosetounusableformeow.Cannottypespaces.HavetologineveryvisitautologinfailsIgiveup.:( FastestFasterFastMediumSlowSlowerSlowest

#53 modetwo

modetwo

    Previous Forum Hoster

  • Root
  • 620 posts

Posted 27 October 2011 - 02:24 AM

Am I failing to understand your humor, Fidcal, or are you actually experiencing issues? If so, please elaborate.

~m2


#54 modetwo

modetwo

    Previous Forum Hoster

  • Root
  • 620 posts

Posted 27 October 2011 - 02:53 AM

@Ladro: I owe you an apology, but just a small one... ;)

Since the domain was switched, the keys for reCAPTCHA wasn't valid anymore. The really strange part is that it still worked in Internet Explorer and Opera, but not in Firefox and Chrome.

Anyway, the keys have been regenerated and reCAPTCHA works in all browsers now. Thanks for being stubborn about that! :)

~m2


#55 Shadowhide

Shadowhide

    Advanced Member

  • Member
  • PipPipPip
  • 1282 posts

Posted 27 October 2011 - 10:27 AM

You obviously can't read can you, work in progress, and yes it will change eventually.

You obviously can't read too,because i said that design is not only colors and it takes fucking forever to load
Proceed with caution!

#56 PranQster

PranQster

    Advanced Member

  • Member
  • PipPipPip
  • 1759 posts

Posted 27 October 2011 - 11:54 AM

...
PS: The forums will run a bit slow the first hours as the cache is being rebuilt.

... from the very first post in this thread.

pranqname.gif Linux pranqster 4.14.44-desktop-1.mga7 #1 SMP Fri May 25 18:06:35 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux


#57 modetwo

modetwo

    Previous Forum Hoster

  • Root
  • 620 posts

Posted 27 October 2011 - 01:41 PM

Yawn, Shadowhide bores me... His posts are not worth the cpu cycles.

~m2


#58 Shadowhide

Shadowhide

    Advanced Member

  • Member
  • PipPipPip
  • 1282 posts

Posted 27 October 2011 - 02:21 PM

... from the very first post in this thread.

but that post says that it will be for a first few hours...

Yawn, Shadowhide bores me... His posts are not worth the cpu cycles.

You said that to a person that created 1 mission for a mod (and few useful demo maps) and helping to promote it ?
Proceed with caution!

#59 AluminumHaste

AluminumHaste

    Darkmod Contributor

  • Development Role
  • PipPipPipPipPip
  • 6274 posts

Posted 27 October 2011 - 02:21 PM

You obviously can't read too,because i said that design is not only colors and it takes fucking forever to load


Just stop posting, leave, don't come back why is that so hard? The design will be changed later on, the performance will increase over time as already stated in several posts. Go away troll you are not contributing a fucking thing.
  • Melan and Shadowhide like this

I always assumed I'd taste like boot leather.

 

#60 nbohr1more

nbohr1more

    Darkmod PR, Wordsmith

  • Development Role
  • PipPipPipPipPip
  • 9424 posts

Posted 27 October 2011 - 02:31 PM

but that post says that it will be for a first few hours...

You said that to a person that created 1 mission for a mod (and few useful demo maps) and helping to promote it ?


You've nearly used-up that recharge of good-will. You'll need to release more useful stuff before trolling again. ;)
Please visit TDM's IndieDB site and help promote the mod:

http://www.indiedb.c...ds/the-dark-mod

(Yeah, shameless promotion... but traffic is traffic folks...)

#61 Shadowhide

Shadowhide

    Advanced Member

  • Member
  • PipPipPip
  • 1282 posts

Posted 27 October 2011 - 02:38 PM

Just stop posting, leave, don't come back why is that so hard?

good idea,but how about no ?

You've nearly used-up that recharge of good-will. You'll need to release more useful stuff before trolling again.

i dunno what to do else after my conv and puzzle maps
Proceed with caution!

#62 AluminumHaste

AluminumHaste

    Darkmod Contributor

  • Development Role
  • PipPipPipPipPip
  • 6274 posts

Posted 27 October 2011 - 03:39 PM

good idea,but how about no ?

i dunno what to do else after my conv and puzzle maps


:)
Releasing maps and stuff does not give you license to be a troll and act like a dick. You are still held to the same standards as everyone else on this forum, and you are by far the worst example in this community. When you post you are the part of the face of this community, people who are lurking and are interested in the mod may see your aggressive combative posts and decide not to stay.
We need you to be civil, calm, collected. We appreciate your work on with the mod, but no other FM author acts the way you do.
Well except that moron who couldn't get Darkmod working and just kept going around proclaiming that the mod was an utter failure and pointless, but he's gone.

I always assumed I'd taste like boot leather.

 

#63 Ladro

Ladro

    Member

  • Member
  • PipPip
  • 333 posts

Posted 27 October 2011 - 05:56 PM

@Ladro: I owe you an apology, but just a small one... ;)

Since the domain was switched, the keys for reCAPTCHA wasn't valid anymore. The really strange part is that it still worked in Internet Explorer and Opera, but not in Firefox and Chrome.

Anyway, the keys have been regenerated and reCAPTCHA works in all browsers now. Thanks for being stubborn about that! :)


No prob, I'm happy to help for some debugging :)

Thank you for your nice work! ;)

(and of course for donating your VPS, IP.board license, etc etc)

#64 Shadowhide

Shadowhide

    Advanced Member

  • Member
  • PipPipPip
  • 1282 posts

Posted 27 October 2011 - 06:20 PM

Releasing maps and stuff does not give you license to be a troll and act like a dick.

but that the way I like it

When you post you are the part of the face of this community, people who are lurking and are interested in the mod may see your aggressive combative posts and decide not to stay.

no,I don't think mature human will be frustrated in community or mod because of 1 (or few) jerks

We need you to be civil, calm, collected.

here I am,but some things are pointless and not good...

We appreciate your work on with the mod, but no other FM author acts the way you do.

everyone is unique he he :>)

Well except that moron who couldn't get Darkmod working and just kept going around proclaiming that the mod was an utter failure and pointless, but he's gone.

who was that ? vorob ?
Proceed with caution!

#65 plasticman

plasticman

    Member

  • Member
  • PipPip
  • 269 posts

Posted 27 October 2011 - 08:17 PM

A big thank you to our hoster! :)

I don't see any major bugs, just small things: my profile photo is no longer there, seems the upgrade rebuilt it based on my avatar.

And while composing this message I noticed a missing smiley, the angry one:

:angry:

We propably won't need it anyway as long as banning still works...

#66 modetwo

modetwo

    Previous Forum Hoster

  • Root
  • 620 posts

Posted 28 October 2011 - 02:00 AM

I don't see any major bugs, just small things: my profile photo is no longer there, seems the upgrade rebuilt it based on my avatar.


That's intentional from IP.Board actually, I was notified during the upgrade process that profile pictures are removed and replaced by a user's avatar.

Will look into the smilie.

~m2


#67 Tels

Tels

    Mod hero

  • Member
  • PipPipPipPipPip
  • 15024 posts

Posted 28 October 2011 - 07:30 AM

Ok, I couldn't find how to attach images. I can click on "My Media", and if I select "Attachments", all the old images I uploaded are there (nice!), but I can't seem to find a button to upload a new image...

(Never mind, you first need to click "More replay options". Oh well... every click on the forum seems now to take ages.)
"The reasonable man adapts himself to the world; the unreasonable one persists in trying to adapt the world to himself. Therefore, all progress depends on the unreasonable man." -- George Bernard Shaw (1856 - 1950)

"Remember: If the game lets you do it, it's not cheating." -- Xarax

#68 7upMan

7upMan

    Advanced Member

  • Member
  • PipPipPip
  • 1081 posts

Posted 28 October 2011 - 07:44 AM

Modetwo, my browser (Opera) doesn't show the pics Johannes posted in his thread. All the pics posted in other threads are shown properly. Can you pls look into this?

EDIT: Also, the forum is terribly slow atm. Don't know if other users have the same issue.

Edited by 7upMan, 28 October 2011 - 07:44 AM.

My Eigenvalue is bigger than your Eigenvalue.

#69 Fidcal

Fidcal

    Master Mapper

  • Development Role
  • PipPipPipPipPip
  • 16736 posts

Posted 28 October 2011 - 10:09 AM

NextI am back at the top of the post againthis is impossible. How canI do this?

NowIjustpressedEnterandbackitgoestothetopofthepost. IfyoucanmakesenseofthisthenIhopeyourealizeIamnotdoingthis-theforumisdoingit.

next issue is that when I press Enter to start a new paragraph it throws to me to the top of the post and now I see I can type spaces so what I typed below perhaps only applies if adding text eg, to a quote.

Am I failing to understand your humor, Fidcal, or are you actually experiencing issues? If so, please elaborate.


Humour?Moi?Nothesearerealissues. AsyoucanseeIamunabletotypespacesexceptifItypeoneafteraperiod. thenitstilldoesnotshowuntilItypethenextletterthenitsuddenlyappearsbutwithouttheperiodthespacebardoesnotworkatall.

NextisissueisthatwhenImovedowntothebottomagainthenEnternowworksagainbutstillnospacesIhopeyoucanreadthis.
BacktothebottomagainandthistimeEnterdoesnotputalinespaceinbutatleatitdidalinefeed.

Iwilltrytoforceittothebottom

ButnoteitstillgoestothetopeverytimeIhitEnterandIthenhavetogobacktothebottomandHitEntertwicetoforceit.

Thattimeitworkedgofigure.

Thistimeitdidn'tsoitseemsALTERNATEenterkeygoeseithttothetoporthebottom.

NextissueandyesthesearerealissuesisthepanelIamtypingisinonlySEVENlineshighwhichisclaustrophobic.


NextissueisthatIhavetosignineverysession. IhadtosingintwicetopostthisasIgotthrownoutagaineventhoughIdon'tthinkIevenleft!

NextissueisthatalthoughOperacorrectlypastesintheloginitthenfailssoIhavetogoawayandgetmaypasswordeverytime.

NextissueisthattheforumpermitsmetototypeareplybutonlyafterhittingPOSTdoesitcrashoutbecauseIamnotloggedin. IfIpagebackthenmymessageislostsoImustremembertocopyandpastethisbeforeIhitPOST

NowIwillpasteinmyearlierproblems:

How do I hide avatars now? I can't find it. YesIsearchedhelp




How do I disable "Recent Topics" I can't find that either now. InowfoundIcanclickasecrethiddenclosebuttonintoprightcornerthatsometimesshowsHowveritonlylaststhatsession. Nexttimeitisbackagain.

Nextissue: HowdoIgetridofthis: FastestFasterFastMediumSlowSlowerSlowestitappearsineverypostatleastonceandmaybemore.Idon'ttypeit.Wheredoesitcomefrom?
FastestFasterFastMediumSlowSlowerSlowest FastestFasterFastMediumSlowSlowerSlowest



TRUST. ME. I. AM. NOT. FAFFING. ABOUT. THESE. ARE. REALL. ISSUES. CLOSE. TO. UNUSABLE. FOR. ME. ;(<SAD> FastestFasterFastMediumSlowSlowerSlowest

#70 Fidcal

Fidcal

    Master Mapper

  • Development Role
  • PipPipPipPipPip
  • 16736 posts

Posted 28 October 2011 - 10:29 AM

FastestFasterFastMediumSlowSlowerSlowest

Testing one two three. I have now set Opera to Identify itself as Firefox and fingers crossed this may have solved the space typing problem. But I can't be sure until more testing. Other issues remain. FastestFasterFastMediumSlowSlowerSlowest FastestFasterFastMediumSlowSlowerSlowest

#71 GameDevGoro

GameDevGoro

    Member

  • Member
  • PipPip
  • 288 posts

Posted 28 October 2011 - 11:02 AM

FastestFasterFastMediumSlowSlowerSlowest


I'm sorry for just chiming in without reason but I find this particularly interesting, what is that? Where does it come from?

#72 AluminumHaste

AluminumHaste

    Darkmod Contributor

  • Development Role
  • PipPipPipPipPip
  • 6274 posts

Posted 28 October 2011 - 11:18 AM

NextI am back at the top of the post againthis is impossible. How canI do this?

NowIjustpressedEnterandbackitgoestothetopofthepost. IfyoucanmakesenseofthisthenIhopeyourealizeIamnotdoingthis-theforumisdoingit.

next issue is that when I press Enter to start a new paragraph it throws to me to the top of the post and now I see I can type spaces so what I typed below perhaps only applies if adding text eg, to a quote.



Humour?Moi?Nothesearerealissues. AsyoucanseeIamunabletotypespacesexceptifItypeoneafteraperiod. thenitstilldoesnotshowuntilItypethenextletterthenitsuddenlyappearsbutwithouttheperiodthespacebardoesnotworkatall.

NextisissueisthatwhenImovedowntothebottomagainthenEnternowworksagainbutstillnospacesIhopeyoucanreadthis.
BacktothebottomagainandthistimeEnterdoesnotputalinespaceinbutatleatitdidalinefeed.

Iwilltrytoforceittothebottom

ButnoteitstillgoestothetopeverytimeIhitEnterandIthenhavetogobacktothebottomandHitEntertwicetoforceit.

Thattimeitworkedgofigure.

Thistimeitdidn'tsoitseemsALTERNATEenterkeygoeseithttothetoporthebottom.

NextissueandyesthesearerealissuesisthepanelIamtypingisinonlySEVENlineshighwhichisclaustrophobic.


NextissueisthatIhavetosignineverysession. IhadtosingintwicetopostthisasIgotthrownoutagaineventhoughIdon'tthinkIevenleft!

NextissueisthatalthoughOperacorrectlypastesintheloginitthenfailssoIhavetogoawayandgetmaypasswordeverytime.

NextissueisthattheforumpermitsmetototypeareplybutonlyafterhittingPOSTdoesitcrashoutbecauseIamnotloggedin. IfIpagebackthenmymessageislostsoImustremembertocopyandpastethisbeforeIhitPOST

NowIwillpasteinmyearlierproblems:

How do I hide avatars now? I can't find it. YesIsearchedhelp




How do I disable "Recent Topics" I can't find that either now. InowfoundIcanclickasecrethiddenclosebuttonintoprightcornerthatsometimesshowsHowveritonlylaststhatsession. Nexttimeitisbackagain.

Nextissue: HowdoIgetridofthis: FastestFasterFastMediumSlowSlowerSlowestitappearsineverypostatleastonceandmaybemore.Idon'ttypeit.Wheredoesitcomefrom?
FastestFasterFastMediumSlowSlowerSlowest FastestFasterFastMediumSlowSlowerSlowest



TRUST. ME. I. AM. NOT. FAFFING. ABOUT. THESE. ARE. REALL. ISSUES. CLOSE. TO. UNUSABLE. FOR. ME. ;(<SAD> FastestFasterFastMediumSlowSlowerSlowest


Aren't you using Opera? Try Google Chrome or Firefox, hell try IE9

EDIT: Opera sucks btw lol. <3

I always assumed I'd taste like boot leather.

 

#73 7upMan

7upMan

    Advanced Member

  • Member
  • PipPipPip
  • 1081 posts

Posted 28 October 2011 - 02:10 PM

AlumINIUMhaste: Nope, that's got nothing to do with Opera. I have no issues displaying the forum in Opera correctly. Works like a charm, actually. I have no idea... well, actually I have. I had a similar problem some time ago. Only a re-install of Opera helped. Fidcal, this might help you, too, unless you already tried that.
My Eigenvalue is bigger than your Eigenvalue.

#74 Fidcal

Fidcal

    Master Mapper

  • Development Role
  • PipPipPipPipPip
  • 16736 posts

Posted 29 October 2011 - 02:41 AM

I'm sorry for just chiming in without reason but I find this particularly interesting, what is that? Where does it come from?

FastestFasterFastMediumSlowSlowerSlowestThat is my question. That is what I am asking. Where does it come from and how do I get rid of it? FastestFasterFastMediumSlowSlowerSlowest FastestFasterFastMediumSlowSlowerSlowest

#75 Fidcal

Fidcal

    Master Mapper

  • Development Role
  • PipPipPipPipPip
  • 16736 posts

Posted 29 October 2011 - 02:44 AM

AlumINIUMhaste: Nope, that's got nothing to do with Opera. I have no issues displaying the forum in Opera correctly. Works like a charm, actually. I have no idea... well, actually I have. I had a similar problem some time ago. Only a re-install of Opera helped. Fidcal, this might help you, too, unless you already tried that.

Would that lose all my settings and/or bookmarks? I'm just wondering how different is a re-install (over the original) from just an update (which is done fairly regularly and I have the latest.) FastestFasterFastMediumSlowSlowerSlowest FastestFasterFastMediumSlowSlowerSlowest FastestFasterFastMediumSlowSlowerSlowest




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users