Jump to content


Photo

DR 2.0.4 built from sources and unknown exception


  • Please log in to reply
No replies to this topic

#1 JBERT

JBERT

    Newbie

  • Member
  • Pip
  • 7 posts

Posted 24 October 2016 - 02:26 PM

Hello,
 
I have built DR 2.0.4 on a laptop (E450 APU) and it runs very slow. But it runs. Thus I have rebuilt 2.0.4 on an i7 workstation running Debian testing with a Radeon adapter.

 

I have cloned git tree and run git checkout 2.0.4 to detach dit tree from HEAD.
 
When I start DR on this workstation, I only receive :

$ darkradiant
*** Caught unhandled unknown exception; terminating

gdb returns anything and darkradiant.log doesn't contain usable information. I have tested on an old Toshiba laptop (Radeon RV630) with the same result.

 

I have tried to run the same darkradiant binary on a workstation that contains Nvidia adapter (with proprietary driver) under ssh connection. And it runs as expected.

 

I suspect a strange interaction between hardware and darkradiant but all drivers seems to run as expected. I have found a thread where initial poster complains about the same error message : http://forums.thedar...-radiant-users/

 

I have checked Mesa"D driver (VDAU) an it seems work as expected.

 

Any idea ?

 

Best regards,

 

JBert






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users