Jump to content


Photo

Dark Mod Windowed


  • Please log in to reply
2 replies to this topic

#1 The Dark One

The Dark One

    Member

  • Member
  • PipPip
  • 60 posts

Posted 16 February 2017 - 07:26 PM

So the good news, the updater didn't give me problems this time.

 

Bad news, when I start The Dark Mod, my screen zooms in and the game is just in a window. It works fine from what I can tell, but I'd like to know how to get it out of that windowed mode. Anyone else had this happen?


Because in mystery novels, the first suspect is almost certainly never the murderer. No matter how much unmovable evidence there is, it will all be smashed in pieces by the wrath of the remaining number of pages of the story.

 

-"The Evil Spirit of the Zushi Clan" from Virtual Carnal Pleasure by Yamada Fuutarou


#2 nbohr1more

nbohr1more

    Darkmod PR, Wordsmith

  • Development Role
  • PipPipPipPipPip
  • 7426 posts

Posted 16 February 2017 - 08:23 PM

Try setting compatibility settings to disable DPI scaling. Then, after launching TDM (and before starting a mission),

try ALT + ENTER to re-enter fullscreen.


Please visit TDM's IndieDB site and help promote the mod:

http://www.indiedb.c...ds/the-dark-mod

(Yeah, shameless promotion... but traffic is traffic folks...)

#3 The Dark One

The Dark One

    Member

  • Member
  • PipPip
  • 60 posts

Posted 16 February 2017 - 08:54 PM

Try setting compatibility settings to disable DPI scaling. Then, after launching TDM (and before starting a mission),

try ALT + ENTER to re-enter fullscreen.

 

Turns out I just needed to do the former, thanks!


Because in mystery novels, the first suspect is almost certainly never the murderer. No matter how much unmovable evidence there is, it will all be smashed in pieces by the wrath of the remaining number of pages of the story.

 

-"The Evil Spirit of the Zushi Clan" from Virtual Carnal Pleasure by Yamada Fuutarou





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users