Jump to content


Photo

Can't get a skin to work - what am I missing...?


  • Please log in to reply
4 replies to this topic

#1 Bikerdude

Bikerdude

    Mod hero

  • Member
  • PipPipPipPipPip
  • 18735 posts

Posted 27 May 2017 - 03:59 PM

So created the first of a few skins for the new pipe models, but it dosent seem to be working...

// skins for the new pipe models, bikerdude //

skin blue_metal_rust
{
    model models/darkmod/mechanical/pipes/pipe_kit01_bend01.lwo
    model models/darkmod/mechanical/pipes/pipe_kit01_bend02.lwo
    model models/darkmod/mechanical/pipes/pipe_kit01_joint01.lwo
    model models/darkmod/mechanical/pipes/pipe_kit01_straight_plain.lwo
    model models/darkmod/mechanical/pipes/pipe_kit01_straight01.lwo
    model models/darkmod/mechanical/pipes/pipe_kit01tiny_bend01.lwo
    model models/darkmod/mechanical/pipes/pipe_kit01tiny_bend02.lwo
    model models/darkmod/mechanical/pipes/pipe_kit01tiny_joint01.lwo
    model models/darkmod/mechanical/pipes/pipe_kit01tiny_straight_plain.lwo
    model models/darkmod/mechanical/pipes/pipe_kit01tiny_straight_plain2.lwo
    model models/darkmod/mechanical/pipes/pipe_kit02_bend01.lwo
    model models/darkmod/mechanical/pipes/pipe_kit02_bend02.lwo
    model models/darkmod/mechanical/pipes/pipe_kit02_straight01.lwo
    model models/darkmod/mechanical/pipes/pipe_kit02_straight_plain.lwo
    
textures/darkmod/metal/flat/iron_flat textures/darkmod/metal/flat/tiling_1d/rusty_dented01
}


#2 Epifire

Epifire

    Member

  • Active Developer
  • PipPip
  • 423 posts

Posted 27 May 2017 - 06:16 PM

What kind of results are you getting? I copied that skin into my WIP skins folder and it seemed to work fine. Although solid lines don't seem to hold up so well with this set, it still worked fine.
 

seaside_2017-05-27_18.10.34_zpssg6ggzmr.

 

I'd check and see if there's something up with your folders on your install. Cause I didn't have the change anything in the script to make it work.


Needing dem environment models?

 

Speak to the EPI!

 

Or rummage my online mesh repository instead...  https://www.mediafire.com/folder/7q1r8him1y63d/TDM%20Repository


#3 Bikerdude

Bikerdude

    Mod hero

  • Member
  • PipPipPipPipPip
  • 18735 posts

Posted 28 May 2017 - 04:23 AM

Hmmm ok, that helps. I must have a local file path issue on my pc, thanks for testing Epi.

 

That skin was just a test, I will make a another version of that texture so it fits the pipe. The other 'blue steel' skin I want to use is the one used on the 'tdm_bucket'


  • Epifire likes this

#4 Epifire

Epifire

    Member

  • Active Developer
  • PipPip
  • 423 posts

Posted 28 May 2017 - 04:37 AM

Yeah np, hope you get that all worked out on your end.


Needing dem environment models?

 

Speak to the EPI!

 

Or rummage my online mesh repository instead...  https://www.mediafire.com/folder/7q1r8him1y63d/TDM%20Repository


#5 Bikerdude

Bikerdude

    Mod hero

  • Member
  • PipPipPipPipPip
  • 18735 posts

Posted 28 May 2017 - 05:03 AM

Got a screenshpot of your 'game settings' page, I must be tired as I can't see whats wrong with my paths - they should work.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users