Jump to content


Photo

Fan Mission: Shadows of Northdale ACT I by Goldwell (2018/03/23)

shadows of northdale

  • Please log in to reply
151 replies to this topic

#151 maxigaz

maxigaz

    Newbie

  • Member
  • Pip
  • 2 posts

Posted 18 November 2018 - 09:27 AM

Contract: These Numbers....
 

Spoiler

 
I guess I forgot how to complete these contracts properly, or is this a bug?


I've just had the exact same issue running TDM 2.06/64 linux-x86_64. The game crashed twice in a row when one of the lockpicks was selected and tried frobbing the ledger. (The second time, I had to force quit the game by bringing up a terminal prompt (Ctrl+Alt+F2 under Linux) and kill it in htop.)

On the other hand, after I found your post and tried frobbing the ledger while the contract was selected, the game proceeded normally.

I don't know if it helps with the debugging, but I've posted the terminal output that appeared when I launched the game the second time, loaded a quick save right in front of the print door, picked it, and frobbed the ledger:
https://privatebin.n...z2JO3ZRa 9g kY=

#152 STiFU

STiFU

    Uber member

  • Development Role
  • PipPipPipPip
  • 3203 posts

Posted Today, 04:31 AM

Disclaimer: I know I am quite late to the party, but I haven't played TDM in a while, so expect more of these suprisingly late comments from my side. ;-)

 

Wow, what an awesome free-roaming "Life of the Party"-Style FM. Excellent work! The level design is just superb, as you feel like going through a living and breathing city the whole time: So much attention to detail. The atmosphere was dense, especially when playing with the new HRTF-3D-Audio because of the many interesting sound-sources you placed around the map. I will definitely replay this once as I have missed quite a bit of loot and I am looking forward to your next entries in the series.

 

I really had only one issue with the map, which is basically a general issue that Dark Mod and the original Thief titles share:

In Wivertons Appartment, 

Spoiler

 

The reason for that is that the frob highlight in bright places is hardly or not at all perceivable. As noted before, this is a general Dark Mod issue and, for quite some time, I have been planning to raise a discussion on possible solutions to this problem (I already have a few in mind). For the time being, a mapper can circumvent this issue by not placing mission critical objects in very bright direct light.


  • Moonbo likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users