Jump to content


Photo

2.06 Error during initialization


  • Please log in to reply
7 replies to this topic

#1 Gerberox

Gerberox

    Member

  • Member
  • PipPip
  • 26 posts

Posted 18 August 2018 - 10:12 AM

The title tells everything this is the error code I got. I suppose there should be something about it in the blue field but it's empty.

 

I used the copy from moddb. Tryed also the new tdm_base01.pk4, same effect.

Win 10, 64 bit. 

2.05 run well.

 



#2 stumpy

stumpy

    Advanced Member

  • Member
  • PipPipPip
  • 1846 posts

Posted 18 August 2018 - 10:39 AM

was this a blue box with a grey/white border,



#3 nbohr1more

nbohr1more

    Darkmod PR, Wordsmith

  • Development Role
  • PipPipPipPipPip
  • 8993 posts

Posted 18 August 2018 - 10:40 AM

Is the VC++ 2017 Redistributable installed?


Please visit TDM's IndieDB site and help promote the mod:

http://www.indiedb.c...ds/the-dark-mod

(Yeah, shameless promotion... but traffic is traffic folks...)

#4 Gerberox

Gerberox

    Member

  • Member
  • PipPip
  • 26 posts

Posted 18 August 2018 - 02:38 PM

It wasn't. After installing the result is the same.

I installed the x64 version because my sytem is 64 bit and restarted as I was asked. I tried to install the x86,too, but I think nothing really happened. so I suppose the x64 was enough. When I started the game the header of the error box wrote 2.06 /32. I suppose it means the game is before the 64 bit upgrade.

Anyway I didn't find anything in the descriptiong I should install vc++ 2017.



#5 duzenko

duzenko

    Advanced Member

  • Active Developer
  • PipPipPip
  • 1632 posts

Posted 18 August 2018 - 03:24 PM

It wasn't. After installing the result is the same.

I installed the x64 version because my sytem is 64 bit and restarted as I was asked. I tried to install the x86,too, but I think nothing really happened. so I suppose the x64 was enough. When I started the game the header of the error box wrote 2.06 /32. I suppose it means the game is before the 64 bit upgrade.

Anyway I didn't find anything in the descriptiong I should install vc++ 2017.

Try the 64 bit executable


  • stgatilov likes this

#6 Gerberox

Gerberox

    Member

  • Member
  • PipPip
  • 26 posts

Posted 18 August 2018 - 04:09 PM

Try the 64 bit executable

 

 Didn't work.



#7 freyk

freyk

    Advanced Member

  • Member
  • PipPipPip
  • 683 posts

Posted 19 August 2018 - 11:21 PM

I thought that installing VC++ 2017 solved the problem.
 
If it doesnt start properly, then please run my new installer (this to prevent some beginner errors):
http://forums.thedar...07/#entry425277
in your case:

run the installer, during the setup select the location of the current tdm folder. (this so set the permissions)
After the installation the installer starts the updater,  to check if you downloaded all the files for 2.06.
And then try to start tdm.

If it doesnt run, Is there a darkmod.log file in your tdm folder?
If so what its content? open this with notepad and copy the text between a spoiler-tag.
If not, please generate a log file and post its content :
http://wiki.thedarkm...DM_systemerrors
Use commands:
thedarkmod.exe +condump mylog.txt +quit
(Tip: use my tdm launcher to load TDM executable with the arguments)


please copy content text in a spoiler-tag, in this topic
Example

[spoiler]Text goes here![/spoiler]

Edited by freyk, 20 August 2018 - 10:02 AM.


#8 stgatilov

stgatilov

    Lead Programmer

  • Active Developer
  • PipPipPip
  • 1025 posts

Posted 02 September 2018 - 03:19 AM

I installed the x64 version because my sytem is 64 bit and restarted as I was asked. I tried to install the x86,too, but I think nothing really happened. so I suppose the x64 was enough. When I started the game the header of the error box wrote 2.06 /32. I suppose it means the game is before the 64 bit upgrade.

VC redist 32-bit and 64-bit are two different packages. You run 32-bit version of TDM, and it needs 32-bit version of VC redist.

Either install 32-bit VC redist, or run 64-bit TDM executable.

 

Anyway I didn't find anything in the descriptiong I should install vc++ 2017.

 

I guess nbohr1more should add this to description on moddb.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users