Jump to content


Photo

Menu text is very blocky, I can't even read it


  • Please log in to reply
9 replies to this topic

#1 Senor Avocado

Senor Avocado

    Newbie

  • Member
  • Pip
  • 4 posts

Posted 28 August 2018 - 12:37 PM

Hello, I have a quick question and would appreciate anyone’s assistance! I downloaded The Dark Mod and am pretty sure that everything was installed correctly but when I launch the game the menu is horribly blocky and I can’t even read the text. You can see that below. I am wondering what could possibly be my issue? I have searched through the faqs and the forum a little bit but I didn’t see anyone having a similar problem.  I am running this on Windows 7. Thanks again for everyone’s help!

 



#2 kano

kano

    Member

  • Member
  • PipPip
  • 343 posts

Posted 28 August 2018 - 01:00 PM

Sounds like the resolution is screwed up, or the game is using a resolution that the display really doesn't like.

 

You can pull down the console with ctrl+alt+` and then enter the following commands to change it, assuming you can't see well enough to do it with the conventional choices on the menu.

 

r_customwidth 1920

r_customheight 1080

r_mode -1

 

The first two set the desired resolution, substitute them with numbers you want. The last one sets the game to use a custom resolution, which you defined above.

 

Finally, type vid_restart and press enter to apply the changes.



#3 freyk

freyk

    Advanced Member

  • Member
  • PipPipPip
  • 683 posts

Posted 28 August 2018 - 02:56 PM

But if you cant read what the console says, you can also change the values in the file darkmod.cfg.
open the file with notepad, change the mentioned values and save the file.

How about making the resolution smaller, like a values to start with standard witdh 800 height 600 and then make the values bigger.

#4 Senor Avocado

Senor Avocado

    Newbie

  • Member
  • Pip
  • 4 posts

Posted 28 August 2018 - 04:58 PM

Thank you guys for your prompt responses! I used freyk's method and I can get it to be the same resolution as the rest of my programs on my computer but it is still blocky. I would upload an example but I am not quite sure how to upload pictures either to this forum, I am sorry for all the newb questions.



#5 kano

kano

    Member

  • Member
  • PipPip
  • 343 posts

Posted 28 August 2018 - 05:33 PM

Not a problem. Is this a fresh install of Dark Mod, or have you ever played the game before and possibly changed a setting that broke something?

 

What kind of hardware are you using, specifically video hardware? You can right-click the start button, go to system, device manager, and display adapters to find out. Maybe you need an updated driver or something.


Edited by kano, 28 August 2018 - 05:33 PM.


#6 jaxa

jaxa

    Advanced Member

  • Member
  • PipPipPip
  • 1325 posts

Posted 28 August 2018 - 07:05 PM

Try uploading a screenshot to imgur and posting the link.



#7 Senor Avocado

Senor Avocado

    Newbie

  • Member
  • Pip
  • 4 posts

Posted 28 August 2018 - 10:40 PM

Kano - This is a fresh install, I have never installed before. Below is an image of what I see after doing freyk's fix. Also below is a screen shot of my video hardware. I bought the laptop in 2011 so It is kind of old, but it seems like it has the right specs for this game. Thanks again guys!

OAhKMsjl.png

 

1bk8wTLl.png



#8 OrbWeaver

OrbWeaver

    Mod hero

  • Active Developer
  • PipPipPipPipPip
  • 7501 posts

Posted 29 August 2018 - 04:22 AM

I don't think it's a resolution issue, but an issue with downscaling textures. I have seen this on Linux on a fresh installation occasionally.

 

The console value you need to set (from memory, I'm not in front of the game right now) is

image_downSize 0

You'll probably need to restart the game after setting this (or just set it in the CFG file when the game isn't running).


  • stgatilov and jaxa like this

#9 kano

kano

    Member

  • Member
  • PipPip
  • 343 posts

Posted 29 August 2018 - 08:58 AM

And sadly, a GPU like that won't give you satisfactory FPS at 1920x1080. You'll either need to use 1280x720 or 1366x768, depending on what's supported by the display in order to get good game speed.



#10 Senor Avocado

Senor Avocado

    Newbie

  • Member
  • Pip
  • 4 posts

Posted 29 August 2018 - 01:21 PM

OrbWeaver - Your suggestion fixed it! Yay! I somehow changed the language to Dutch when it was unreadable hahaha but it looks totally playable now! Thanks again!


  • OrbWeaver and jaxa like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users