Jump to content


Photo

Springheels Prefabs ?


  • Please log in to reply
4 replies to this topic

#1 Garrett2014

Garrett2014

    Member

  • Member
  • PipPip
  • 46 posts

Posted 27 September 2018 - 05:37 PM

Hey guys Im not new to mapping but I am new to Dark Radiant. Im therefore folloing springheels tutorial series on utube and having only started am only at the prefab stage. Ive installed as instructed both the prefab and the models but when i select the building exteriours they fail to load. I do see some components displayed in the preview window but mostly they are corrupt. eg missing textures, invisable etc.

 

Can you suggest what i need to check to rectify this ?

 

Thanks

 

Keep on taffing



#2 Springheel

Springheel

    Creative Director (retired)

  • Admin
  • 37446 posts

Posted 27 September 2018 - 07:25 PM

You shouldn't have to install anything...all the models and prefabs are included in 2.06.

 

Is your DR set up correctly?  Are you able to see the default textures and models?


TDM Missions:   A Score to Settle   *   A Reputation to Uphold   *   A New Job   *    A Matter of Hours
 
Video Series:   Springheel's Modules   *   Speedbuild Challenge   *   New Mappers Workshop  *   Building Traps

#3 Garrett2014

Garrett2014

    Member

  • Member
  • PipPip
  • 46 posts

Posted 27 September 2018 - 08:35 PM

I think the default textures are missing :/ If i open the texture window and click the reload materials button i get an error "[shaders] Unable to load texture: _default"



#4 demagogue

demagogue

    Mod hero

  • Active Developer
  • PipPipPipPipPip
  • 5415 posts

Posted 28 September 2018 - 05:40 AM

Double check each step in the DR setup instructions, especially the "base" game, and be sure you have a normal install of TDM.


Posted Image

#5 Obsttorte

Obsttorte

    Scripting guru, Mapper

  • Active Developer
  • PipPipPipPipPip
  • 5711 posts

Posted 28 September 2018 - 12:51 PM

I think the default textures are missing :/ If i open the texture window and click the reload materials button i get an error "[shaders] Unable to load texture: _default"

_default is just a placeholder and not needed. This warning appears for everyone and doesn't mean a thing. From what you've described I suppose that indeed your DR folders aren't setup correctly.


FM's: Builder Roads, Old Habits, Old Habits Rebuild
WIP's: Several. Although after playing Thief 4 I really wanna make a city mission.
Mapping and Scripting: Apples and Peaches
Sculptris Models and Tutorials: Obsttortes Models
My wiki articles: Obstipedia
Let's Map TDM YouTube playlist: ObstlerTube
Texture Blending in DR: DR ASE Blend Exporter

End of shameless self promotion.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users