Jump to content


Photo

Doom3world Hijacked?


  • Please log in to reply
6 replies to this topic

#1 New Horizon

New Horizon

    Mod hero

  • Active Developer
  • PipPipPipPipPip
  • 13905 posts

Posted 06 December 2004 - 09:00 PM

When I went to visit Doom3World within the last 10 minutes, I was redirected to a warez site. Isn't happening on any other site and it was only working no more than an hour ago.

Anyone else experience this?

#2 Springheel

Springheel

    Creative Director (retired)

  • Admin
  • 37778 posts

Posted 06 December 2004 - 09:25 PM

I just tried getting on, and the same thing happened. After a few seconds of seeing d3w, I was redirected to this site: http://www.tha-forum.net/

Unfortunately, it's not that uncommon...I've found foreign code in my own website from time to time.

:(
TDM Missions:   A Score to Settle   *   A Reputation to Uphold   *   A New Job   *    A Matter of Hours
 
Video Series:   Springheel's Modules   *   Speedbuild Challenge   *   New Mappers Workshop  *   Building Traps

#3 New Horizon

New Horizon

    Mod hero

  • Active Developer
  • PipPipPipPipPip
  • 13905 posts

Posted 06 December 2004 - 09:28 PM

Grrrrr, makes me angry. I was hoping to read up on some tutorials this evening without too much hassle.

#4 Springheel

Springheel

    Creative Director (retired)

  • Admin
  • 37778 posts

Posted 06 December 2004 - 09:32 PM

Well, you can still get around the site, you just have to hit the stop key as soon as each page loads. It's a pain in the ass. Hopefully they'll fix it soon.
TDM Missions:   A Score to Settle   *   A Reputation to Uphold   *   A New Job   *    A Matter of Hours
 
Video Series:   Springheel's Modules   *   Speedbuild Challenge   *   New Mappers Workshop  *   Building Traps

#5 sparhawk

sparhawk

    Repository Manager

  • Active Developer
  • PipPipPipPipPip
  • 21776 posts

Posted 07 December 2004 - 03:35 AM

When I went to visit Doom3World within the last 10 minutes, I was redirected to a warez site. Isn't happening on any other site and it was only working no more than an hour ago.

Anyone else experience this?

Yes. Thanks for the pointer. :)
Gerhard

#6 Springheel

Springheel

    Creative Director (retired)

  • Admin
  • 37778 posts

Posted 07 December 2004 - 09:23 AM

Hmm, I'm still getting the problem this morning.
TDM Missions:   A Score to Settle   *   A Reputation to Uphold   *   A New Job   *    A Matter of Hours
 
Video Series:   Springheel's Modules   *   Speedbuild Challenge   *   New Mappers Workshop  *   Building Traps

#7 sparhawk

sparhawk

    Repository Manager

  • Active Developer
  • PipPipPipPipPip
  • 21776 posts

Posted 07 December 2004 - 09:24 AM

Hmm, I'm still getting the problem this morning.

You will get this until the site admins fixed the HTML code. Until now - hit ESC ...
Gerhard




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users