Jump to content
The Dark Mod Forums

LEGION

Member
  • Content Count

    982
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by LEGION

  1. I wish you luck, and sorry, I can´t help you. I remember that the latest drivers worked fine. Now I have a ATI HD 4870 and it´s even more fine, though the latest beta-driver does not support 1920x1080-res on Doom3...
  2. No, I haven´t messed with Lightgem since 1.01 (and didn´t saved any changes). Hmm, I´ll deactivate lg_weak again and will test more tonight... Also, I have an ATI now and never played 1.02 with it. (Catalyst is of course disabled) So I can´t really be sure if it´s there since 1.03 or not.
  3. I don´t use wav´s atm, but I definitely hear EAX-effected footsteps! It´s very obvious on the grass-steps in the Outside-area! As every sound else is affected, sword-swing and such...
  4. I never liked this forum´s search-engine anyway... So, are spiders now dragable or not? I would like to have them to be so...
  5. Damn nice work, Springheel!!! I hope you´ll never retire from TDM... Also the PlayerShadow will benefit much, don´t forget the PlayerShadow!! Hmm... Did you knew that they released a Nude-patch? It was on their official site back then... But it WAS cold, even in Snow-areas she would show her lovely skin. Oh, and the Dragon was completely naked!! But also he would spent warm breath, that must be the reason for her outfit´s... I too had the 'big-head'-impression, I hope you´re right about the perspective. I can´t wait to see them in game. I´m even more excited about the PlayerShadow/Player-model! Will there be also 'weapon drawn'-animations for the player-model, yeah?
  6. I´m with you Melan! Just a little Thumbnail with a memorable scene from the beginning of the mission. Well, we already have that option for the mission-info/install screen. Also, the readme/notes, could they be read out of the pk4´s BEFORE downloading the mission? That would be nice, the gui is already there...
  7. How to create a water-zone? I can´t just put a visportal above the water-surface for the obvious reason... I forgot that the visportal has to be closed for the 'obvious reason', but water can´t do that so I got it, should´ve tried first, but I tried as I wrote this... Also, player-footsteps are affected. I´m currently converting Glenham Tower and with the outside-area from the beginning the grass-footsteps are sounding affected, also for the mid-room and small-room sets you can hear the effect when jumping. For just walking around it´s not that clear, but the effects are more subtle and more effective for sounds 'not so close' for my understanding.
  8. There is a GameOfTheYear-edition around with more content that you would need to pay for otherwise. Haven´t bought it yet, but the demo for the first was damn good also, the setting is just not what I seek. I would love if they would do another Legacy Of Kain-game though...
  9. You shouldn´t use Amazon anymore anyway because of the WikiLeaks-incident...
  10. Hm? But that IS the console-key! My Eng-layout tells that left of 1 prints this: ` , with shift this: ¬ . Ah, I had UK-layout, it works in US-layout, but only with Shift-key pressed...
  11. Hm, for me it´s bright but still looking good. I can almost hear Ape-beasts and Ratmans singing in the distance...
  12. This sounds all very great, Tels! And your in-game shot really is stunning, except the fps-counter on top...
  13. Okay, Grayman, your fix is fine and thx again! Where is that ~-key located on your English keyboard? I just set my German keyboard to English-layout, but I have to Shift-press the key left of Enter, that seems too complicated for common TDM-players...
  14. I´m sure that most people are so blown away from your work (in combination with v1.03) that they just can´t stop playing and hence can´t comment here. Or they are afraid of messing around with mod-stuff, overwriting and such. Today I did a lot of Audio-testing for demagogue and I must say that in the meantime I really LOVE your tappier (my translator tells me that this is not actually a word) set!!! It fits perfectly now (one needs time to get used to the difference, but now I wouldn´t say that they don´t fit guard-responding) and also provides a lot of detail, more than the sets from before. I see no reason why they shouldn´t be put into the mod. The difference to the other sound-sets (grass, wood and so on) is notable, but not that big.
  15. I did as you told NH, but nothing came out of it. And Mortem, that is already 0 or should I activate it? Anyway, I set tdm_lg_weak to '1' before and that helped, so far. I can 'test' longer tonight... I also didn´t tried different Ambient-settings. Where would I find that diamond-texture to confirm it is what I see?
  16. No April, mine is set to 0 too. I just tried the default cfg (by downloading it via updater) and it seems to be gone. But hell, everything I change I put into my autoexec.cfg, see: But I tried before without it, but the artefact was there still. edit: I´m not so sure now, I just copied my bindings over the default cfg and now I saw it again. Could it be 'tdm_door_control'? I tell you later, I´m also testing sth else... edit2: It´s not door_control and it´s not fov. And it´s not the playershadow too. Deactivating the console lets me think that it helps, but for a moment I thought I saw it. *I know, this is set to 0 by default, but I wanted to keep if I wanna change it in the future. So, here is my Doomconfig, maybe you can see sth? The bloom_kernel set to 1 is not the cause and I can´t remember what I changed else. As a last resort, what cvars would I need to deactivate the LightGem-processing since I don´t use it anyway?
  17. If it matters, I play without Lightgem and also most time without HUD, I only activate HUD for using items but I can try the default config...
  18. Hey Noisycricket, I just want to tell you that I tested your tappier steps again and now I stick to them. They are more realistic after all, though now the other steps sound a little bit out of place...
  19. Did you noticed too some strange artefact for a millisecond in the left bottom corner since v1.03? Most times it seems covered but once I could swear that it looked like an envelope, color fits too, it´s like a bright cream-yellow. Unfortunately I couldn´t make a screenshot so far, it´s too fast. My Windows-taskbar is on top and also hidden and I have no Mail-programs running. Also I´m offline while playing. I also have the impression that it only appears in new areas, because after I saw it I did go back to where it appeared but it wouldn´t came back. There is only one game that I play too atm and that is good old HeXeN (doomsday-engine) and there nothing like this happened. So, you saw it too?
  20. Okay, thanks NH. I found some little flaw in this new script: for the cancel-process, you actually have to press both, attack and block. If you release the attack-key first and block-key at last the attack-key won´t function for the next first time. But if you release the block-key first during cancel there is no 'after-effect'.
  21. LEGION

    I can help

    Ah, now it works, and it is as great quality as expected. These tracks do fit very good into the world of TDM! Keep them coming!
  22. Thanks Aid-, Aprilsister, finally sth nice for my ego... And thanks a lot grayman! Works fine on my system too! I knew, I was close, though I wouldn´t have known how to arrange the code around that 'break;'. Yeah, the actual animation is odd, because of that behaviour I decided to play another animation and 'putaway' seemed most fitting... Cool! What is that? I guess 'put weapon away'? Or is it symbol for 'actual weapon key'?
  23. Yeah? IIRC you already play with a high gamma-value, right? Oh, I forgot, I also play now with g_fov 70, so of course I can see things better now...
  24. Why do I have the impression that I´m in a completely new thread now? Anyway, demagogue told me where to find the shader-reference and in atdm:location_settings I found the cause of all evil, well, the cause why the tracks were played so low-volume. You set 's_volume' in there to '-55', that is almost silent (-60). However, it worked in TDMv1.02. I set it now to 0 because the Ambient-sliders are now working(I hope the update gets public soon, though in a way it already is in that thread), so Users can set the volume themselves now. The 's_volume'-settings in the several 'info_location'-entities I left as they were of course. On a funny sidenote: First demagogue thought that he found the cause, but he was referring to your contest-mission (I´m sure he wasn´t the first who mixed those two up ). Apparently you used the 'volume'-spawnarg instead of 's_volume' for snd_outside and snd_orrery and I changed them now to 's_volume' because demagogue told me it´s better to leave the 'volume'-spawnarg alone. I´ll test now the difference, wait a sec... Alright, original map has an outside-track playing (maybe a bit too quiet, but I guess you did so because the sliders weren´t working right that time) and the orrery-track is playing too. Now I´ll load up my updated map... Outside is playing, but the volume feels more louder than before, or maybe not, hmm... Oh yeah, the 'volume'-spawnarg messed with the ambients volumes. Now they play at the volume they should. (though the 's_volume'-spawnarg uses the same value as 'volume', the difference is more than clear) During RunAAS with 'stalban.map' I got this: WARNING: brush 575 on entity 0 is unbounded( 449.19 468.00 104.00 )-( 477.49 472.00 124.00 )-( 28.30 4.00 20.00 ) WARNING: brush 575 on entity 0 is unbounded( 469.14 466.91 124.00 )-( 484.04 476.11 208.00 )-( 14.89 9.21 84.00 ) And about your Cathedral-map again (otc.map): during RunAAS I got these texture-errors: WARNING: Couldn't load image: textures/darkmod/stone/brick/blocks_darksheen_smooth WARNING: Couldn't load image: textures/darkmod/stone/brick/blocks_darksheen_smooth_local WARNING: Couldn't load image: textures/darkmod/stone/brick/blocks_darksheen_smooth_s WARNING: Couldn't load image: textures/darkmod/stone/brick/blocks_large_yellowstone WARNING: Couldn't load image: textures/darkmod/stone/brick/blocks_large_yellowstone_local Ok, to summarize it for you Biker: in the future please don´t set the volume inside the location_settings_entity and also leave the volume-spawnarg alone, s_volume is the one you need. And a happy new year I wish to you too. (Maybe also someone could leave a note about this in the wiki-article?) Now I can play around with the EAX-effects in the next days and also finally finish this FM...
  25. Dude, why set you every ambient s_volume to '-60'? Wiki says that it´s most silent value. However, changing or even delete doesn´t change a thing. There sth special you did with the ambients, biker? edit: How is your speaker_ambient-entity called where the Ambient-shader-information is stored? (the real ogg/shader-names I mean) According to DR it should be in such an entity, but I can´t find it in Entity List: Hmm, I got it wrong and speaker_ambient_entity are all the info_location´s? Or some speakers? But shouldn´t the speaker then be called 'snd_city', that´s the name 'info_city' is referring to as ambient. There is no 'snd_city' as ogg and also not as a sound-shader. I´m losing it and again I spent almost a whole night with TDM without playing. Too early to start Glenham Tower now...
×
×
  • Create New...