Jump to content
The Dark Mod Forums

Prometheus

Member
  • Posts

    5
  • Joined

  • Last visited

Reputation

0 Neutral
  1. It's GTX 660 Ti actually and CPU is Phenom II X4 965
  2. That was AA i lowered it to 4x, disabled vsync, restarted DarkMod and now it plays smooth 60FPS at 1920x1080 with everything maxed out on advanced gfx options, 4xAA, 16xAF. Thanx guys for guidance
  3. Vsync enabled in driver and in darkmod, i tried enabling and disabling vsync in both places, still performance stays on the same 20 fps level. Power profile is balanced. Single Display enabled. Threading optimization, enabled, i tried disabling it, performance is the same. I noticed that if DarkMod is running fullscreen 1366x768 i see max 30FPS when in mission (with tdm_lg_interleave=0) but in window mode 1366x768 (with tdm_lg_interleave=0) there is 50-60 FPS. What can cause that? All these test was performed on "Chalice of Kings" mission. Below is my DarkMod.cfg
  4. I tried this already, setted to 2, 3, 5 and 10. Everytime there is choppiness I wonder is this performance issue occurs on newer gfx, expecially gtx 9xx series, and/or newest cpu like i5 or i7. Anyone experienced noticeable frame drops on darkmod 2.04 with this kind of hardware?
  5. Hi, slow performance issue from first post may be caused by seta tdm_lg_interleave "1"from DarkMod.cfg. I am also experiencing this problem (20 FPS max), the only way to fix this is to set this to seta tdm_lg_interleave "0"in DarkMod.cfg, then i have constant 60fps everywhere, but sadly this will disable lightgem functionality for good Strangely, i played darkmod last year and there was no performance issue with lightgem, no significant frame drops. Also i didnt changed anything in my PC. I am currently running: AMD Phenom II X4 965 8GB DDR2 NVIDIA GeForce GTX 660 Ti 2GB with driver 368.81 Windows 10 Home Anyone know how to fix this?
×
×
  • Create New...