Jump to content
The Dark Mod Forums

JackFarmer

Member
  • Content Count

    579
  • Joined

  • Last visited

  • Days Won

    23

Everything posted by JackFarmer

  1. Hm...very 8-Bit-like. Do you recall "The Eidolon" ? (C64)
  2. It appears you read my mind, how do we serve me request?
  3. ....this is not fair. I started my gaming career (what a bloody word construction) in the early 80s and I think it should be allowed to mention games before the PC era as well?
  4. Hello Springheel & Destined, Thanks for that; I will do as per your posts. Have a nice week! JF
  5. I have an office slave who is sitting at a table and writing in a book. I added this as - path anim (s_writing1) -->path anim (s_writing1)--> etc... Question #1: It looks rather peculiar because he obviously writes with his fingers. Can I attach a feather to the animation or does that not work? Question #2: The writing animations lasts ca. 2 or 3 seconds, then there is a short interruption, then the writing anim starts again. Is it possible to increase the "writing" time?
  6. Placing both the entity and the elevator platform on the basement solved the problem. It works now, thank you very much!
  7. Hello grayman, Sorry for bothering you once again. In the meantime I arranged the parts as per you recommendation: ...but still it is not working. Do I have to place the AAS entity (in red square) "floating" in the basement or does it have to be in contact with the brushes forming the basement plate or is there something else do consider?
  8. Hello grayman, Thank you for the prompt response. I have now placed and entity in the floor, but still no effect. The connections betweens the entities is as follows: path corner --> path anim --> button to call elevator (because it could already be in the basement) --> path wait (5 sec) --> path corner - path anim --> button "down" --> path wait (5 sec) --> path corner ---> etc. The AI stays in front of the button, but does not press the button and remains in this position.
  9. I have a basement reachable only through the prefab elevator (E). If I connect the relevant path corners, the AI does no react and remains at its original location. What can I do to make the AI use the elevator to go to the basement?
  10. Hello Judith, Thanks a lot for the presets and thanks a lot @stgatilov for the wiki text. Just created the set-up as per the instructions and copied in the cave reverb of yours. Works perfectly and adds significantly to the mood of the settings! Can't wait to hear the other presets in action, expecially the sewer script as I think I have a fitting environment for it.
  11. The Order of Thieves: Qualifying Examination I have connected all areas of my island, and what shall I say? It works! (oh yes, oh yes, oh yes). Let's celebrate with a few new shots: Next week I will start to create new patches in order to replace ugly cliffs and rocks I created from simple patches and brushes. Subsequently I will start adding AI, some more models, readables and a few switches and mechanical devices I have left out till now. I hope to start with beta testing in August...maybe earlier.
  12. Hello Greebo, Great! Thank you very much for that. Downloading now...
  13. Gents, Thank you very much for all the suggestions. I will try them out and will revert with the results. Have a nice Sunday.
  14. Yes, I am, your videos have been (and are still) extremely helpful - see my post here, dated March, 16th: http://forums.thedarkmod.com/topic/10003-so-what-are-you-working-on-right-now/page-306 ...and I could use some help here: http://forums.thedarkmod.com/topic/9082-newbie-darkradiant-questions/page-327
  15. I have created a curved wall with patches and covered it with other curved patches with brushwood: Ingame it looks like that (in the DR shot I just removed the highes brushwood to show the wall behind it): If I recall correctly then I already had this a few weeks back and replaced the "defective" patches simply with new ones, but the effect as in the picture above seems to reappear. What can I do about this?
  16. Hello grayman, Thank you very much for your quick clarification.
  17. There are entities called "func_camera_anim" and "func_cameraview. Are these supposed to be used with a surveillance camera as in Thief 2? I have been browsing through all AI and all models but I cannot find anything related.
  18. Hello Destined, Thank you very much for your quick help. Do you mind if I send you a PM on that topic?
  19. Hello Springheel, Is there a skin for the door module (A) which has the same colour in the upper section as the wall section B to the left or right? The folder "matching skins" includes the skin as in the picture which is sligthtly too bright at the top.
  20. Hello Goldwell, Thank you very much for this mission. Very thiefish and very doomy, great work! If you go on like that, I will burn your work on a DVD, put a label on it with appropriate artwork, and then I will display it on my video games shelf with other heroic performances! I have fnished the prologue last night (it needed that special atmosphere) and I have one question: Have a nice Sunday!
  21. Hello Goldwell, Awesome, awesome to the max. Eidos Montreal should have hired you for their last Thief project. I am positive you would have fixed it. I am not too familar with the English voices in the Thief games (Thief 1 & 2 is available with German narration, thus I only know the English voice in TDS) but your lad is quite close. Who does the job for you? However, one thing is for sure: You guys do so much better interpretations of the Thief material as the current franchise holders.
  22. Please cut me some slack, I have never done something like that before. The Order of Thieves: Qualifying Examination (Working Title) All pictures with slightly enhanced Gamma values. Pictures #2 was shot during no clip mode (that is, I think so - can't remember exactly anymore). The mission takes place on an new island (I have not decided on a final name, suggestions are welcome) located ca. 20 miles northern of Waterfall Island. . Since it will take place on an island, I have to cover the area with cliffs. My cliffs look extremely bad - I used brushes, cut them into pieces, extended the verts and finally added stone textures...these visuals really hurt the eye and I have to think about something else. I am wondering how Bikedude and ERH+ created these cool cliffs with patches. If I use patches, then the result looks extraordinary roundish instead of jagged. The entity limitation causes me also headaches because I have finished ca. 60% of the content and have already more than 4,500 entities. I hope I can solve this problem with the SEED function. I was always wondering what you guys meant when you talked about getting burned out - I understand it now. After fixing leaks for two weaks, I'd like to through my machine out of the window. Will probably take a break for one or two weeks. @ERH+: I will send you the puzzle in question maybe this weekend. Thanks a lot for your help.
  23. Wow, I like it. How did you do these cliffs? This isn't brushwork, is it?
  24. Great, problem solved. Thanks a lot, grayman!
  25. I have added the location system to control the ambient sound, works perfect. Now I have noticed, that the system changes ambient light in the visleafs as well - in some locations it gets significantly brighter, in some others it gets darker. I have deleted the relevant properties from the location entity (dist_scal, dynamic_cap and falloff), but the effect as descibed above does not vanish. If I delete the location entity, then everything is ok and my original ambient_world light does the job with the defined values. How can I stop the location system from interfering with the ambient light?
×
×
  • Create New...