Jump to content
The Dark Mod Forums

Elojah

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Elojah

  • Rank
    Newbie
  1. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain ). If I move the mouse cursor, I hear the sounds of the cursor being over the menu elements and I see some grey empty squares, without text. My computer equipement: - Toshiba Satellite (notebook), Intel DualCore T6500 2.10 Ghz processor, 3 Gb RAM - Windows 7 Ultimate 32 bits (Spanish). - External monitor Sony Bravia Smart TV (1920 x 1080 maximum). - Mobile Intel 4 Series Express Graphics GMA 4500MHD (128 Mb dedicated memory video). I have already search for this problem, and the only references to it which I have found involve Linux OS. The description of the bug is exactly the same, but the solutions are not applied to me. The only coincidence that I have noticed is that also involve an Intel Graphic card. I have tried also some editions of the file Darkmod.cfg and to replace the file tdm_base01.pk4 with another one patched for some Intel problem, but withou success. I needyour help guys, I'm about to break in tears. I feel I have all to play this game, but I don't have the knowledge to fix it by myself. Thanks forehand... Elojah.
  2. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain :'( ). If I move the mouse cursor, I hear the sounds of the cursor being over the menu elements and I see some grey empty squares, without text. My computer equipement: - Toshiba Satellite (notebook), Intel DualCore T6500 2.10 Ghz processor, 3 Gb RAM - Windows 7 Ultimate 32 bits (Spanish). - External monitor Sony Bravia Smart TV (1920 x 1080 maximum). - Mobile Intel 4 Series Express Graphics GMA 4500MHD (128 Mb dedicated memory video). I have already search for this problem, and the only references to it which I have found involve Linux OS. The description of the bug is exactly the same, but the solutions are not applied to me. The only coincidence that I have noticed is that also involve an Intel Graphic card. I have tried also some editions of the file Darkmod.cfg and to replace the file tdm_base01.pk4 with another one patched for some Intel problem, but withou success. I needyour help guys, I'm about to break in tears. I feel I have all to play this game, but I don't have the knowledge to fix it by myself. Thanks forehand... Elojah.
×
×
  • Create New...