Jump to content
The Dark Mod Forums

Cataphract

Member
  • Posts

    5
  • Joined

  • Last visited

Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. That's what I suspected... Given my main issue seems to be with shadows, is there anything I can do in that respect?
  2. I'm also messing around in the tutorial mission, and for some reason the objects room takes huge amount of work out of my GPU to render. In this case it actually IS being almost fully utilized though, and at most it only drops to 45 fps.
  3. I'm running The Painter's Wife right now, which I think is a good benchmark for hard to run Dark Mod missions. When looking at the center of the map from the start point my FPS drops from a consistent 60+ to a consistent 30-40. My GPU is only being used at about 40% capacity, and my CPU only at about 20%. So I don't think it's my hardware that's the problem here. What can I do to make the game make better use of stuff? I'm pretty sure I already set my CPU cores to 6 in the config.
  4. Okay, I've got a Radeon RX 580 with 8 GB vram, 16 GB ram proper, a Ryzen 5 2600 six core at 3.6 GHz.
  5. Dark Mod generally runs well for me, at least with stencil shadows off. But on a few maps certain areas will consistently drop below 60 fps. I'm thinking my system should be able to handle things, but it seems from the charts on my task manager that my gpu and vram are not being fully utilized. Especially the vram, I've got 8 and it's using like... 1... I tried mucking with the vram settings in an autoexec file to no avail. Is there anything I can do about this with Dark Mod, or is it something I need change involing my drivers?
×
×
  • Create New...