Jump to content
The Dark Mod Forums

AluminumHaste

Development Role
  • Content Count

    6747
  • Joined

  • Last visited

  • Days Won

    55

Everything posted by AluminumHaste

  1. If you're getting 4 fps in the menu then something is very wrong. Did you try to delete your darkmod.cfg file and see if that makes a difference?
  2. Yeah I saw it too, 64bits makes a subtle difference for me, but I think it is the fog volume if there is one.
  3. Go into advanced settings and set your colour to 64bits EDIT: Video->Advanced->Colour Precision set it to 64bits
  4. If you have any of these cards, I would greatly appreciate your help in chasing down a bug. Radeon RX 5300 Radeon RX 5300 XT Radeon RX 5500 Radeon RX 5600 Radeon RX 5600 XT Radeon RX 5700 Radeon RX 5700 XT If you have one of these cards, can you load up the latest TDM 2.09 beta, open your console and turn on: r_useNewBackend 1 r_useBindlessTextures 1 And see what you game looks like. I get a green tinge to everything covered by the Ambient light. With bindless textures on I get: With bindless textures off I get a no
  5. Well there are younger generations that are interested in these types of experiences. My 4 yo daughter is very interested in this game whenever I play it, though she's learning movement and aiming on Mirror's Edge Catalyst. She's played it maybe a dozen times now, and and she's already leaping across buildings and climbing things. It blows my mind how fast she picked it up. She was also watching me play Horizon Zero Dawn and she kept reminding me to sneak in the bushes so I don't get seen. That's my girl
  6. The problem is the same as it's always been; the hardcore stealth market is niche and small. There's not enough sales for a AAA budget. If I won the lottery (50-60 Million) I would bankroll such a game, even if only I ever got to play it lol.
  7. Also have both of those on. EDIT: Only thing I have off is bindless textures due to the green tinged driver bug.
  8. Works for me, it's been on.
  9. When you are using stencil shadows, open the console and type r_usebindlesstextures 1 and hit enter. What does your image look like?
  10. I do sometimes get that, some buffer has data in it that needs to be cleared I think. Restarting TDM should get rid of that, or vid_restart in the console sometimes works.
  11. Did you delete your darkmod.cfg file yet?
  12. Here, try my map see if it also screws up for you. LightTest.7z
  13. The window even has a visportal set up in it.
  14. Well this is what I get on my mirror I just set up: This is the current 2.09 beta build Try deleting your darkmod cfg?
  15. Alright, I'm going to try again a fresh download/install.
  16. This sounds pretty cool, just checked out some of your videos, very well done.
  17. I deleted and started over with my local src. I can't complete the install in VS2019 Community. I get 1 error: Severity Code Description Project File Line Suppression State Error C1047 The object or library file 'D:\src_code\darkradiant_src\tools\msvc\..\..\build\libs\x64\Release\modulelib.lib' was created by a different version of the compiler than other objects like 'D:\src_code\darkradiant_src\tools\msvc\..\..\w64deps\\libpng\lib\libpng-vc142.lib'; rebuild all objects and libraries with the same compiler DarkRadiantCore D:\src_code\darkradiant_
  18. Time to upgrade I'm afraid. Ryzen 5600X on b550 motherboard with dual channel 16GB DDR4 (2x8GB)
×
×
  • Create New...