Jump to content
The Dark Mod Forums

Search the Community

Showing results for 'black screen' in content posted in TDM Tech Support.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Thanks. Gonna try it now. Ok. There has been an improvement. Now it renders normally in DR, and shows in TDM... although completely black. I had double-checked the filename for the bumpmap and compared it to the .mtr file and added the missing 's'. I'll look closer in all my directories in case I still have a .pk4 or an extracted directory which may be conflicting.
  2. I'll look but that should make it appear black. oop, guess I can't look, you only linked the ase. I meant the entire zip so I could check materials/paths/etc..
  3. Does this happen with any other mission, or just the training mission? Some people with ATI cards reported odd crashes when specific textures were on screen, though I thought that was fixed (and you don't have an ATI card).
  4. Don't bother, it was only black in the beta version. I thought you had done something to fix it as it turned out fine in the final release. Is it worth providing stripped out map files to try narrow things down (i.e. split the map in two, see if either will dmap, rinse and repeat)? Or is it more likely to be a resources thing?
  5. Well, I have ATI and have had no issues with Rift crashing. Or any other map for that matter. But I have been meaning to look at one texture. The stones up the side of the church tower were black for 2 of my testers, but they are white/speckly to me like they should be. That was the only issue I'm aware of though and nobody else mentioned it. And the only custom thing included was a skin (gold texture on rock).
  6. I am using Dark Radiant 1.6.1 x64 on Windows7 64bit (Intel Core i5 2500K; 4GB RAM; Radeon HD5770) and my camera window (3d window) in Dark Radiant doesn't seem to update properly. When I right click into it and move my mouse so that my view changes, it freezes at some parts and only moves on if I turn my mouse over and over. It kinda feels like a lag but it won't update (only if I turn my mouse that much that I "Skip" the part, that is causing the screen to freeze. Sometimes it doesn't even update if I Shift+left click brushes / objects in it. This even happens with only a little room and
  7. beautiful mission but every time i scroll items in the bottom right of the screen: http://imgcrave.com/u/dark.jpg it happened at almost half of the mission, in the beginning no problems... awesome mod anyway, never get tired of say this...
  8. I just downloaed TDM, worked my way through the training, and have started playing my first mission (Tears of Saint Lucia), but I've run into a strange problem, and searching the forums doesn't seem to bring up anyone else having this issue: I run TDM, click on "New Mission," install the mission I want to play, and TDM restarts with the new mission installed. All that works correctly. But when I quit the mission and quit completely out of TDM, the next time I run TDM, the mission isn't installed anymore. I have to re-install the mission every time (and wait for TDM to restart every time). Of
  9. I got a new screen and a new graphics card. I run TDM at 1920x1080 and I have "fish eye optics", which means that the objects and brushes which are far from the screens center are stretched some way. Looks like I have a 270° field of view. It gets even worse if I lean on an edge with "Q" or "E". Someone's already encountered this? My GPU is ATI Radeon 5770.
  10. Hey, I don't want to bother you, but I think this has to be mentioned (?) I did a fresh install of my whole OS. (before: XP - now: Win7) and as I downloaded the graphics driver I chose only the display driver, so there was no Catalyst Control Centre or Catalyst AI. I just have installed the drivers now and still the screen is upside down when using Post Processing. Also the skybox is turned upside down (even if I DEACTIVATE Post Processing) and it is moving as I am moving the mouse! This can make you feel sick, believe me :-D Outdoor scenes become really really hated because of that. As
  11. So i'm on laptop with ati6770. And screen was upside-down until i disabled post-processing (what a fail?), but my skies are still upside-down, and there are no way to turn off catalyst a.i. in driver. What should i do, and how you managed to achieve such outstanding bugs? In doom 3 everything is ok.
  12. What's your screen resolution? You may need to set the resolution and aspect ratio manually.
  13. I turned off AI in Radeon Pro for Doom 3, but now it won't start, it's just a light grey screen.
  14. As said, it's mostly just textures/material shaders. That said, black isn't very attractive and you need a pretty high base brightness on stuff to keep the game from being annoyingly dark, you also have to take into consideration that the 'blacks' on 95% of the target audience will not be as good as they were 10 years ago when everyone had CRT's. In very low ambient light the contrast between lighter surfaces and solid colours increases quite dramatically, however the balance of "what is light and what is dark" is outside the scope of my "give a damn", making sure that say, walls and floors h
  15. If I understood correctly, it's not a problem with the engine but with the laws of physics If it were completely dark everything would be pitch black, but if you add just a tiny bit of light, the whiter objects would pop out before the darker ones. Edit: Except the lights! those have an evident shader problem.
  16. Okay, good, thanks for the tips, guys. This might help some other games, where I am "forced" to turn VSync OFF because of the framerate "problem" (micro-stuttering, more than low FPS) and have to watch screen tearing frequently, but it plays smoother, it just doesn't look smoother. Funny, isn't it? Why do we choose to work with these things again (PCs)?!?! Oh, right, the customizability. {Right, hang in there, just.....hang....in....there....}
  17. I added the Tray Tools reference to the "upside-down screen" section of the Wiki page. Edit: I moved it down to the section where Radeon Pro is discussed. I also cleaned up some grammar/spelling issues in the Troubleshooting section while I was in there.
  18. Shadowhide, I played your mission (Winter Harvest) last night. It's different than other missions, not like typical thief missions, which explains why some people will not like it. Personally, I welcome alternative styles, especially horror and even sometimes interesting combat. It needs some polish for sure, but I like your style very much. Let me make my point. Even with an older video card, the graphics settings can simply be lowered. But to reduce cpu load is not so easy. In the forest, on your map, sometimes, my fps was only 20-30. And I dont believe it's because of my graphics
  19. There is no stutter. I am just pointing out that vram usage is high (without compression). Yes, I check vram usage in all games which I play. My vram usage is displayed on-screen while gaming. Most games do not come close to using 1.5GB vram at 1920x1080. I played several other TDM missions (without compression) and they used 1000-1500MB of vram.
  20. I'm using Ubuntu 10.04, 64-bit. I have doom 3 installed in an unusual directory, but it is symlinked to /usr/local/games/doom3. When I play TDM, the light gem is totally black (except for during mantling). The guards cannot see me. The console is constantly flooded with "cannot open ../../../../dev/shm/tdm_lg.tga" or something like that. Any ideas? I checked, and a file exists in /dev/shm, but it is blank. When I installed Doom 3, I just restored it from my external hard drive, rather than running the installer again. Could this be the problem? Doom 3 plays fine.
  21. I assume you mean you double clicked the helper script rather than tdm_update.macosx? I think the instructions would be largely the same except for the recommendation to use the Application Support folder for the D3 location. The darkmod.zip file should only need to contain the update program and helper script (with execute set) and everything should be good to go once the pk4 and launcher files are included in the update process. Can you let me know whether the following revised instructions seem okay or need to be amended in any way: Install on Mac OSX (Intel) Ensure that Doom 3 is patc
  22. The _alchemist.pk4 file is created during download and renamed to alchemist.pk4 successfully, it is then moved to a new alchemist folder as well. The darkmod.txt and readme.txt files aren't in this folder though, just the pk4 file. These txt files only appear after a restart. I tried downloading two missions at the same time and both missions only show up after a restart once the txt files are created. Strangely the tdmlauncher.log file wasn't created at all until the restart as well, when it was created in the Resources folder. The Darkmod.log file remained the same after the restart. I've at
  23. Well, no luck getting Doom 3 to run on my G1S. The graphics card is recognised correctly by D3 (I can see the console output), but when I launch the vanilla game (no TDM yet) the screen goes all wonky, just weird output where the intro video should be (and I can't even terminate the app, I have to reboot the hard way). I tried running it with r_fullScreen 0 and this gives me a 640x480 D3 window in plain grey. Updating to 1.3.1 makes the game not launch at all. Back to square one on this, very frustrating overall. I certainly won't buy an Intel Macbook just for this!
  24. Failed. I placed tdmlauncher.macosx in the binary area, and an alias (symlink) to it in the App Support area. I replaced the game pk4. I set the logging stuff in darkmod.ini. I started TDM using the launch helper and it came up okay. I used the download screen to grab a copy of Outpost. I asked to install and start Outpost. TDM said it couldn't find tdmlauncher. I couldn't find Darkmod.log anywhere. I looked in Library/Logs first, then in the binary folders, then in the App Support folders. I used Spotlight, but it came up empty. I moved my Doom 3 binary folders over to the App
  25. I used the updater to download 1.05, and it finished successfully. The title screen comes up, then it crashes after a couple seconds. No error messages, and I can't find the Darkmod.log file, even using Spotlight. tdmlauncher.log has this in it: Path to tdmlauncher is /Users/rsphares/Desktop/Doom 3/darkmod/tdmlauncher.macosx Darkmod directory is /Users/rsphares/Desktop/Doom 3/darkmod/ Trying default value for engine executable is /Users/rsphares/Desktop/Doom 3/Doom 3 Trying default Linux location for engine executable /usr/local/games/doom3/Doom 3 Could not find engine executable at de
×
×
  • Create New...