Jump to content
The Dark Mod Forums

Search the Community

Showing results for tags 'visportals'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. In the vein of a few other threads, I've decided to start a thread that will cover the current progress of my FM mapping and serves for troubleshooting the issues I run into. While the newbie questions thread is a good place to seek advice, I often get the impression that it's not adequate to solve the perennial mistakes I seem to run into while trying to learn certain aspects of mapping. I'll gladly welcome any advice in this thread. Screenshots of what I'm currently working on coming soon.
  2. Hi guys. This is my first post. I'm using DarkRadiant 2.0.2. I've run into a problem with Visportals or I'm doing something wrong. DarkRadiant seems to delete the brush I've made for Visportals after clicking on Make Visportal. Applying the Visportal texture also seems to delete the brush. I'm going to try the DarkRadiant 2.0.3 pre-build.
×
×
  • Create New...