Jump to content
The Dark Mod Forums

Locked door in basement


Recommended Posts

I KO'd/killed everyone in this game & I really enjoyed doing it since the 1st guard really pissed me off.

 

I REALLY liked using the Mine on the guard at the kitchen overlooking the crown! No matter what I did he wouldn't go away any other way. I also liked the fireplace in the parlor (with it's other way out). I really wanted to spoil this part, but can't figure out how???

 

I do have a question though. There's a door in the basement that is locked & I can't find anything to open it with ?? (It's closest to the elevator and across from it) & I'm guessing the rest of the loot is in there since I have free reign over the rest of the building...

Edited by acolyte6

(Not on my machine, In Europé, but it works excellent )

My hobby built desktop is: XFX Play Hard-nVidia nForce 790i Ultra SLI

Onboard is:

CPU: Intel Socket 775

VGA: nVidia GeForce EVGA GTX-260

RAM: DDRIII 16Gb

HDD: 2 Tb

OS: 64bit Win 8.1

All service packs and latest drivers installed.

Link to post
Share on other sites

@acolyte6: Note that (aside from this question being non-specific) there are individual FM threads for discussion. In this forum in fact, currently six posts beneath your other post asking another separate question about another FM in its own thread. Just keeps things more tidy and convenient for all. For example:

 

http://forums.thedarkmod.com/topic/9934-fm-crown-of-penitence-by-jesps-17-oct-09/

Link to post
Share on other sites
I'm assuming you are playing Crown of Penitence, and if you are you just need to go back outside to enter that room from the courtyard. You will need a key.
I found the key on the hook on the wall in the basement..

 

 

 

Ahh, still missing about 400 g, but that's ok. It's all good :)

Edited by acolyte6

(Not on my machine, In Europé, but it works excellent )

My hobby built desktop is: XFX Play Hard-nVidia nForce 790i Ultra SLI

Onboard is:

CPU: Intel Socket 775

VGA: nVidia GeForce EVGA GTX-260

RAM: DDRIII 16Gb

HDD: 2 Tb

OS: 64bit Win 8.1

All service packs and latest drivers installed.

Link to post
Share on other sites

@acolyte6: Note that (aside from this question being non-specific) there are individual FM threads for discussion. In this forum in fact, currently six posts beneath your other post asking another separate question about another FM in its own thread. Just keeps things more tidy and convenient for all. For example:

 

http://modetwo.net/d...esps-17-oct-09/

 

 

Sorry SneaksieDave I thought I did that... You can erase this whole post now if you wish :)

(Not on my machine, In Europé, but it works excellent )

My hobby built desktop is: XFX Play Hard-nVidia nForce 790i Ultra SLI

Onboard is:

CPU: Intel Socket 775

VGA: nVidia GeForce EVGA GTX-260

RAM: DDRIII 16Gb

HDD: 2 Tb

OS: 64bit Win 8.1

All service packs and latest drivers installed.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...