Jump to content
The Dark Mod Forums

Recommended Posts

15 hours ago, nbohr1more said:

Also, try disabling Post Process \ Bloom.

Historically some drivers have produced fisheye effects with this enabled.

Fisheye effect. That's the word I was looking for. Unfortunately Post Process \ Bloom was already disabled... I'm clueless. My GPU is a AMD Radeon Vega 8, I updated the drivers. Still the same problem. Maybe this GPU just isn't fit for this game? But that's strange, it's not lagging at all even on highest settings, just this fisheye effect...🤔

 

18 hours ago, duzenko said:

Look for FOV in video settings

You mean on that Wiki Page Destined posted? But I can't find anything about that fisheye effect.😩

 

1 hour ago, Swiggy said:

If all else fails and nothing seems to be working, start with a fresh config by deleting (or renaming/moving) the "Darkmod.cfg" file.

Tried that. It didn't work. 😕

 

2 hours ago, chakkman said:

Karras! Welcome. ;)

Thank you 😊🤗

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...