Jump to content
The Dark Mod Forums

Missions just don't install


vgrimn
 Share

Recommended Posts

Hi, guys!

I just discovered the dark mod and found it fascinating but i'm running into a problem.
The missions just don't appear as installed on the menu. The game recognizes the downloaded missions. I always choose to install, the game restarts but the "no missions installed" is always there. I always have to press the button again, but it will always go back to the menu just as i haven't installed it.

Link to comment
Share on other sites

You cant download the missions, because your darkmod folder is not writeable.
To solve this, to do is on,
Windows:

  • Set the write permissions on the Darkmod folder, yourself using these Instructions.
  • Set the write permissions on the Darkmod folder, automatically using Freyks TDM installer.
    (During installation, point the installer to your existing darkmod folder and install.)
    (this installer will give you also shortcuts, uninstaller, etc.)
  • Or move the Darkmod folder to another location.
    For example,  create a folder in your documents folder, give it the name "games" and move the darkmod folder to it.


Linux & mac:
see https://wiki.thedarkmod.com/index.php?title=Installer_and_Manual_Installation
 

Edited by freyk

Info: My portfolio and darkmod graphical installer
Amnesty for Bikerdude!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recent Status Updates

    • duzenko

      The final solution for low-end GPUs:
      r_skibSubviews 1 r_skipInteractions 1 r_shadows 0 r_ambientMinLevel 0.6 tdm_lg_interleave  0
      If you don't get 60 fps after this then either your CPU is really slow or it's a map bug
      EDIT. tdm_lg_interleave is probably not required since r_skibSubviews supersedes it.
      · 15 replies
    • jaxa

      What's the console command to show the player coordinates (for beta testing)? I think it used to be using getviewpos like this but it seems to have been improved since? @AluminumHaste
      · 5 replies
    • thebigh

      'tis nearly time
      · 0 replies
    • Acolytesix  »  Wellingtoncrab

      Yeah ok, let's do this  
      · 0 replies
    • jaxa

      I should be able to beta test some missions. Built a new 5700G + GTX 970 system.
      · 7 replies
×
×
  • Create New...