Jump to content
The Dark Mod Forums

Mouse not working in TDM

High John

Recommended Posts

Overnight my mouse has stopped working - ie moving my viewpoint - when I'm inside a TDM mission.  It previously worked fine in my current mission.  I tried running a different mission, but same problem.  The mouse works fine when I'm in the Main Menu, but not in the game itself.

I'm running TDM 2.09, and I just ran 'tdm_update' just in case.

Any advice please?  That would be much appreciated.

Link to comment
Share on other sites

40 minutes ago, stgatilov said:

I'd say removing darkmod.cfg is also worth trying.

Renaming it is probably better. You keep a backup in case something goes wrong, and if it works you have the old version to compare the new one too, to help diagnose what went wrong in the first place.

  • Like 1

{ 0 | 🞵 } = funk_tastic

My missions:          the Factory Heist

Link to comment
Share on other sites

I first deleted 'Darkmodkeybinds.cfg', but that didn't work.

I then deleted 'Darkmodkeybinds.cfg', (which had reappeared) and 'Drakmod.cfg', and that solved the problem.

All good now - thanks for taking the time to respond.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recent Status Updates

    • Gilkar

      When I was a young man my father was so ignorant I could hardly stand to have him around. As I grew older I was amazed at how much the old man had learned in such a short time.
      · 0 replies
    • jaxa

      RTX 3090 Super, RTX 3070 Ti 16 GB, RTX 2060 12 GB
      · 0 replies
    • duzenko

      CPU benchmark time - compiling DarkRadiant (2nd run)
      i5 8600K 6C/6T@4.4GHz DDR4 2x2133MHz 9MB cache
      Parallel builds: 1. 3:57 Parallel builds: 6 (default). 2:28 r5 1600AF 6C/12T@3.3GHz DDR4 1x2666MHz 16 MB cache, temp folder on HDD
      Parallel builds: 1. 5:05 Parallel builds: 4. 2:47 Parallel builds: 6. 2:55 Parallel builds: 12 (default). 2:57
      · 6 replies
    • nbohr1more

      Status updates are back so it is also a good time to return to contests!
      · 0 replies
    • freyk

      Having seen the new scifi stuff from bladeghost/scythwraith, want to continue the cyberpunk project. Only one problem, can't map.
      · 1 reply
  • Create New...