Jump to content
The Dark Mod Forums

Post your System Configuration here


greebo
 Share

Recommended Posts

Laptop

 

Windows Xp Media Centre Edition

 

Intel Core 2 Duo 2.2Ghz Dual Core

 

2GB Ram

 

NVIDIA 7900GTX

 

No problems. At all :)

Ha! So what if I am, huh? Anyways, I work better when I'm drunk. It makes me fearless! If I see a bad guy, I'll just point my sword at him. And saaaaaay "HEY! Bad guy! You're not s'pposed to be here! Go home or I'll stick you with my sword...'til you go...'Ouch I'm dead!' Ahahahah (hic) See? Ain't no one gonna be messin with old Benny."
Link to comment
Share on other sites

OS: Windows XP Pro SP3

CPU: Intel Quad Core Q6600 @ 2.4GHz

RAM: 3GB DDR2 SDRAM

Video card: NVIDIA GeForce 8800 GTS 640MB

Driver version: 182.05

 

No problems. I typically run a solid 60 FPS but I get momentary drops to about 45 FPS when outside or there are a lot of lights and AI around. Seems like I sometimes get small "hiccups" when outside, but they're subtle. I get about 15 FPS underwater with bloom on, and 30-60 with it off. Load times are typically around 45 seconds to a minute. Settings are:

 

Resolution: 1280x800

V-Sync on

AA: x2

TA: x2

Bloom on

Ambient rendering: standard

Interaction shader: high quality

 

DarkRadiant: Runs well, unless I open up a full-sized finished map (the training mission, St. Lucia) and then it gets choppy. Runs pretty well again once I filter out all entities.

Link to comment
Share on other sites

SYSTEM

OS: Windows 7 Ultimate

CPU: AMD X2 3800+

RAM: 3GB PC3200

Video card: NVIDIA GeForce 9800GTX

Driver version: 191.07

 

GAME

Resolution: 1440x900

V-Sync: Off

AA: x2

TA: x4

Bloom: On

Ambient rendering: Standard

Interaction Shader: High Quality

 

Noticable FPS drop on rare occasions but nothing that affects gameplay significantly enough as to where I'd lower my settings.

 

 

 

av_blacksanguine.png

I feel abandoned, but it feels good.

Link to comment
Share on other sites

OS: Windows Vista Home Premium 64-bit

CPU: AMD Athlon64 x2 5200+

RAM: 2 GB DDR2 800MHz

Video Card: ATi Radeon HD 3870

Diver: Catalyst 9.10

 

Resolution: 1280x1024

VSync: On

AA: 8x

TA: 16x

Bloom: Off

Ambient Rendering: Standard

Interaction Shader: High Quality

 

I had a game crash in the trainings mission when i entered the back room in the inventory traings room. Installing the latest 9.10 Catalyst solved this. Also i can't turn bloom on because i get a blurred picture then and when i walk forwards the character moves sideways as well, last time i tried the whole screen was upside down which was quite wicked :D. Also the sky is turned upside down. I read this can be fixed by disabling Cataylst A.I. though.

Apart from that no problem.

 

Noticable FPS drop on rare occasions but nothing that affects gameplay significantly enough as to where I'd lower my settings.

I noticed that as well...

Edited by chk772
Link to comment
Share on other sites

System

OS: Windows XP Professional, SP3

CPU: Intel Pentium D - 2,66 Ghz

RAM: 2GB, DDR 2

Video card: NVIDIA GeForce 7600 GS - 256 MB (AGP)

Monitor: 16:10, 1680x1050

 

Ingame

Resolution: 1680x1050

V-Sync: Yes

AA: Off

TA: x2

Bloom: Off

Ambient rendering: Standard

Interaction Shader: High Quality

 

FPS drop when im going outside and sometimes inside too but its well playable. Never tried Bloom but i dont like it anyway.

Edit: Never had a crash, no problems with DR yet.

Edited by Sonosuke

Ich konnte mich nicht erinnern Teleportation gezaubert zu haben und doch stand ich da... alleine und nackt.

Link to comment
Share on other sites

System

OS: Windows XP Professional, SP3

CPU: Intel Pentium 4 HT - 3.20Ghz Prescott

RAM: 2GB DDR (Dual Channel + PAT)

Video card: Pine XFX GeForce 7600GT - 256 MB GDDR3 (AGPx8)

Monitor: 16:10, 1680x1050

 

Ingame

Resolution: 1680x1050

V-Sync: No

AA: Off

TA: x16

Bloom: Off

Ambient rendering: Standard

Interaction Shader: High Quality

 

Mod is running fine and smoothly, with "Bloom" option "On" I've noticed drop in FPS when diving under water so I've disabled this option. All FM missions loads fine and I haven't any problems with fps or smoothly gameplay - great job - thanks to authors! BTW I also never had any crash.

Link to comment
Share on other sites

- Operating System: Windows 7 Ultimate (64 bits)

- CPU: Intel Core 2 Duo E6750 @ 3.4 Ghz

- System RAM: 8 GB DDR 2 @850 Mhz

- Video Card: ATI Radeon HD 4870 (512 MB)

- Video Drivers (if that info is available): Catalyst 9.10

- Experienced Performance, Steps you had to perform to get it running or problematic driver versions, etc.: Average 63 fps with all maxed out at 1280x1024 (4:3), 4x AA and 16x AF. Bloom enabled (no problems at all). The only issue was with Catalyst AI preventing the missions from starting (the Dark Mod started fine). I disabled it and no more problems with anything else. Playing for several hours (Training Mission and Patent Dangerous) without any visible glitches. Bloom didn't disturb my swims.

Edited by GabrielSans

The sun of Sanskrit knowledge

Link to comment
Share on other sites

- Windows 7 Ultimate (32 Bit)

- AMD Athlon 64 X2 6000+

- 4 GB RAM DDR2 400MHz

- Nvidia Geforce 8600 GTS 512 MB

- Video Drivers version 8.16.11.9107 from 27/9

 

1920x1200

Antialiasing: OFF

Vertical Sync: NO

Texture Anisotropy 1X

Ambient Rendering: Standard

Interaction Shader: High

Bloom: Off

HUD Opacity: 0,7

 

Works good, i just had two crashes in one of two FMs i played, one during

quicksave, got to load from hardsave. Maybe i could play with higher quality

but i dont care for super good picture in games anyway, and i dont know

what half of that stuff means anyway :unsure:

Edited by Swedish Taffer
Link to comment
Share on other sites

-OS: Windows XP Pro x64

-CPU: Intel Core2 Quad Q6600

-RAM: 4GB DDR3

-Video Card: Nvidia Quadro FX 3400/4400 512mb

 

Ingame

Resolution: 1920x1080

V-Sync: On

AA: x16

TA: x16

Bloom: Off

Ambient rendering: Standard

Interaction Shader: Standard

 

 

 

 

Really impressed by the quality and performance of the Mod. FPS drops to around 35 if I enter water, so no problems there.

 

 

 

 

Well done!  :D

 

 

Link to comment
Share on other sites

I see you are on XP, so has ATI stopped supporting XP?

 

Nope, friend. This is the page from which I download all my Catalyst updates:

 

http://support.amd.c...ages/index.aspx

 

Even Windows 98/ME are supported if one has an old Radeon (e.g. 9700 :wub:... good times).

Edited by GabrielSans

The sun of Sanskrit knowledge

Link to comment
Share on other sites

Vista32 Ultimate

AMD AthlonX2 5000BE @3038MHz

2GB DDR2

GeForce 8800GTS 640MB

Forceware 195.39

 

Played all the missions with no problem. Had some problems before with game freezing, but when moved to most recent video drivers everything works fine. Sometimes i got stuck in some places (tree in Patently...when i crouched behind) but nothing serious noclip wouldn´t fix... some graphic glithes (broken lantern shadows in a corner, some look behind textures) but those were only few. and those "physisc goes wonky" with dead guards. But i have seen this in other games too. Everything other works as it has to, pretty stable version this is:-)

Settings: 1280x1024 8xAA 8xAF Bloom and all other stuff on/high 45-60FPS, in small rooms 60 constantly

Link to comment
Share on other sites

I'd like to encourage everybody to post their system configuration either here or in our Known System Configurations wiki article. This way it's easier for newcomers to check whether their system is capable and what performance or problems are to be expected.

 

Please include information like:

 

- Operating System

- CPU

- System RAM

- Video Card

- Video Drivers (if that info is available)

- Experienced Performance, Steps you had to perform to get it running or problematic driver versions, etc.

 

If you're posting here, somebody from the team can transfer that info to the wiki article.

 

 

 

Windows Xp (not sure what version)

2.6 dual core

2gigs ram

8800gtx

Drivers... not so sure.

 

With levels that aren't visportaled properly there is some slowdown. However if a level is built well technically I've usually found no problems.

Link to comment
Share on other sites

- Windows XP 32 SP3

- AMD Phenom II X3 720 BE @ 3,4 GHz

- 4 GB RAM (DDR2-800)

- ATI 4870 1GB

- Catalyst 9.10

- Resolution 1920x1200 with 4xSS-AA enabled (yes, with OpenGL it's possible). Framerate rarely drops below 30 fps.

Edited by 7upMan

My Eigenvalue is bigger than your Eigenvalue.

Link to comment
Share on other sites

Processor: Intel® Core2 Duo CPU E8500 @ 3.16GHz (3178 MHz)

Operating System: Windows 7 Ultimate, 64-bit

DirectX version: 11.0

GPU processor: GeForce 9600 GT

Driver version: 191.07

Memory: 4GB DDR2

 

Runs like a dream.

 

- Baalak called Content.

Link to comment
Share on other sites

- Ubuntu 9.10 Karmic Koala

- Intel Dualcore E2180 @ 2,66 GHz

- 2048 MB DDR2 800 MDT RAM

- Sapphire ATI RADEON HD 3850 512MB

- Whatever Trickled down via the Restricted Drivers Installation Menu

- Good Performance, am Running in Window mode so i haven't yet played around with all avaliable graphics settings.

 

Installation:

got the Doom3 Linux package and darkmod via torrent, installed doom3 in /home/USER/.doom3, copied required packs from doom cds to installation folder, copied finished tdm folder to .doom3 and ran the game.

 

InGame Oddities: During Training, in the Objects Room with all the Candles, when i stacked the crates onto one another and pushed the big crate around the smaller crates on top held their absolute positions in the room.

In Archery Training the last Target is pretty useless i.m.o., since any attempt at shooting a target that far off is a waste of arrows.

Edited by nxxs
Link to comment
Share on other sites

- Operating System

Windows Vista 64 Bit

- CPU

Quad Core 2.5 Ghz AMD Phenom 9850 Black Edition

- System RAM

4 GB DDR2

- Video Card

Radeon HD 4850 1 GB

- Video Drivers

Catalyst 9.10

- Experienced Performance

Performance for the most part was great - the only problems I had were CTD's when playing the training mission (moving from the area with all the objects on the table into the room that had the trophy on the pillar you had to knock off with stones) and with one fan mission in particular - I cant remember what mission it was but I remember it crashing every time I entered a certain room. After extensively playing all the fan missions released for TDM Beta thus far - those were the only two crashes I had. I read somewhere on this forum that it was an ATI driver related problem, and sure enough after moving from the previous version to 9.10 my problems were solved and no more crashes.

Edited by SneakyJack
Link to comment
Share on other sites

OS

Kubuntu 9.10 64bit

 

CPU

Phenom x4 9650 (3GHz)

 

System Memory

4GB DDR2

 

Video Card + Drivers

Radeon HD4850 512MB (750/1100) + 9.11, 9.12, 10.1 BETA, 10.2 BETA

 

Performance

1680x1050 w/ 4xAA + 16xAF, everything maxed, no bloom. Game runs around 30fps, with the lowest being 14fps when there is a lot of action on screen. Have only tried the training and the infiltration missions, but from what I have seen so far the game runs great. No serious problems like crashes or game freezes, though turning off any desktop composition (Compiz, Kwin) does help in maintaining stability. Only graphical glitch so far is related to bloom and AA. If I use custom AA filters with the driver and enable bloom in the game, scenes render upside down. Regular AA filtering (box) and bloom work fine; custom AA filters (narrow tent, wide tent, edge detect) and no bloom works fine. The in game AA and AF controls don't seem to work, so forcing filters with the driver is the only way; but I seem to remember this being an issue with the regular Doom 3 engine.

Edited by Melcar
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Recent Status Updates

    • Gilkar

      When I was a young man my father was so ignorant I could hardly stand to have him around. As I grew older I was amazed at how much the old man had learned in such a short time.
      · 1 reply
    • jaxa

      RTX 3090 Super, RTX 3070 Ti 16 GB, RTX 2060 12 GB
      https://wccftech.com/nvidia-launching-rtx-3090-super-rtx-3070-ti-16gb-and-rtx-2060-12gb-by-january-2022/
      · 0 replies
    • duzenko

      CPU benchmark time - compiling DarkRadiant (2nd run)
      i5 8600K 6C/6T@4.4GHz DDR4 2x2133MHz 9MB cache
      Parallel builds: 1. 3:57 Parallel builds: 6 (default). 2:28 r5 1600AF 6C/12T@3.3GHz DDR4 1x2666MHz 16 MB cache, temp folder on HDD
      Parallel builds: 1. 5:05 Parallel builds: 4. 2:47 Parallel builds: 6. 2:55 Parallel builds: 12 (default). 2:57
      · 6 replies
    • nbohr1more

      Status updates are back so it is also a good time to return to contests!
      https://forums.thedarkmod.com/index.php?/topic/21095-christmas-connections-contest-2021
       
      · 0 replies
    • freyk

      Having seen the new scifi stuff from bladeghost/scythwraith, want to continue the cyberpunk project. Only one problem, can't map.
      · 1 reply
×
×
  • Create New...