How do I select windowed mode by changing a config file?  I'm not able to navigate the configuration menus because the graphics is too messed up (half the screen is is covered by large diagonal bars of noise).  I tried setting r_fullscreen to "0", which is clearly half the story (my window is decorated, so there must be another setting I need to change) ... but it makes no difference to the graphics.  Maybe I can try for a screenshot though. EDIT: the answer is r_fullscreen "2"! I've always
    • Thanks