Jump to content

Jay32

Member
  • Posts

    3
  • Joined

  • Last visited

Everything posted by Jay32

  1. That's a shame. I chose my hardware with power and budget in mind. Everyone I spoke to said getting an AMD CPU was a bad idea. But, other than this particular incident, it had been treating me quite well(Even in the new DOOM title released this year for example). For a video card, I was deciding between the GTX 960 and the R9 380X. I went with the latter due to it generally performing better. I am in no position to upgrade anytime soon, but the performance I am currently getting is very manageable. Again, thank you for your continued help.
  2. Thanks for all of these suggestions! Using the settings listed a few posts above I am able to maintain 60FPS in most areas of the game(albeit, only with vertical synchronization disabled). It's strange, this is the only program that I have had major performance issues. Isn't my hardware powerful enough to handle a game engine nearly twelve years in age? Thanks for all of your help, the game runs much better now.
  3. I am experiencing extremely low framerate(20-30FPS average) in The Dark Mod and I wish to know if there is a fix or more information available. I am currently running: AMD FX 8370 16GB DDR3 Sapphire Radeon R9 380X NITRO 4GB Edition (Driver Version 16.6.1) Windows 10 Home This system is able to run virtually any other game on high settings at 60FPS at 1080p. I am aware that there have been issues with ATI cards, but failed to find any relevant fixes. The only fix I found was to disable Catalyst AI, but that no longer seems to be an issue on newer driver versions. Any feedback is appreciated. Thanks in advance.
×
×
  • Create New...