Jump to content
The Dark Mod Forums

Search the Community

Showing results for tags 'black screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Downloaded 2.07 update, neither the x64 launcher nor the normal x32 launcher work. The x64 launcher only gives me a black screen and then goes back to desktop. The usual x32 launcher gets me a black screen with the TDM mouse in the center and nothing more, if I click around the game goes into not responding mode and crashes as well. Tried deleting and redownloading the game but still doesn't work. Is the forum working correctly? Can't upload any files from my game directory, but I can upload the DxDiag file (it says "Error You aren't permitted to upload this kind of a file"). DxDiag_laptop.txt
  2. Yesterday I installed 'The Dark Mod' version 2.05 on my computer. ('tdm_update.linux' worked great, but took FOREVER. The resultant 'thedarkmod.x86' file is 6.5 MB in size.) My issues: When starting the program (./thedarkmod.x86), I get great audio, but only a black screen (window).When running on full desktop mode (not in a window), both monitors go black.I can hear clicking when I move the (invisible) mouse pointer within the black screen. Unfortunately, the only way I found to get things back to 'normal' is to do a 'CTRL+ALT+BACKSPACE', since I cannot get the mouse pointer to my desktop (when running in window mode).I cannot see what errors I may have gotten when launching from the command line, because of having to re-start my session (see line above). My computer system: OS: Linux Mint 17.3 (64 bit) CPU: Intel Core i7-3610QM @ 2.30 GHz x 4 System RAM: 8 GB Video Controller: Intel 3rd Gen Core processor Video Card: AMD / ATI Heathrow PRO [Radeon HD 7850M/8850M] Video RAM Available: 2048 MB Displays: Laptop [1920 x 1080 (16:9)], Standalone monitor [1920 x 1080 (16:9)] Anyway, from searching the forum for possible things to do to get video, I changed the following lines in my Darkmod.cfg file: seta com_videoRam "2048" seta r_aspectRatio "1" seta r_fullscreen "0" seta r_customHeight "900" seta r_customWidth "1600" seta r_mode "-1" seta sys_videoRam "0" Still, I get the black screen (window). My Darkmod.log shows: Any thoughts on how to actually 'see' what is hiding inside the black screen (or window)?
  3. I am unable to get TDM to run. I installed TDM using The Dark Mod Updater v0.66 into the C:\darkmod directory. When executing the TheDarkMod.exe application, the screen goes black, my monitor indicates that there is a 'HDMI' cable connection and then briefly brings up the monitor menu buttons overlay for a few seconds. After which, the screen is completely black. At this point, neither Control-Alt-Delete nor Alt-Control-Tilde work, the computer is frozen, and the computer requires a hard power down and reboot. A second reinstall of TDM shows the same results and behavior. I have attached a .txt file of the TDM Update Log Window. My system configuration is: ASUS Desktop PC CM6850 Series Intel Core i7-2600 CPU, 3.4 GHz 8 GB RAM Windows 10 Home, 64 Bit NVIDIA GeForce GT 530 (Driver Date:5/17/2017) 6134 MB Total Available Graphics Memory Any help on getting TDM running would be greatly appreciated. Thanks! TDM Update Log Window.txt
×
×
  • Create New...