Jump to content
The Dark Mod Forums

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain ). If I move the mouse cursor, I hear the sounds of the cursor being over the menu elements and I see some grey empty squares, without text. My computer equipement: - Toshiba Satellite (notebook), Intel DualCore T6500 2.10 Ghz processor, 3 Gb RAM - Windows 7 Ultimate 32 bits (Spanish). - External monitor Sony Bravia Smart TV (1920 x 1080 maximum). - Mobile Intel 4 Series Express Graphics GMA 4500MHD (128 Mb dedicated memory video). I have already search for this problem, and the only references to it which I have found involve Linux OS. The description of the bug is exactly the same, but the solutions are not applied to me. The only coincidence that I have noticed is that also involve an Intel Graphic card. I have tried also some editions of the file Darkmod.cfg and to replace the file tdm_base01.pk4 with another one patched for some Intel problem, but withou success. I needyour help guys, I'm about to break in tears. I feel I have all to play this game, but I don't have the knowledge to fix it by myself. Thanks forehand... Elojah.
  2. Hi everyone! Ok, I'm a great fan of Thief series that has been apart for years from the fans community... until now. Days ago I found the DDFix mod, then the HD Mod, and now this! Such a GORGEOUS mod guys, I have seen the demos! I can't wait to play it! Ok, but not that fast. After a hard time with the downloading (I live in the mountains and I connect to internet with a modem service in which I pay for every Mb downloaded), the game won't start. I get first a white screen when loading, and then a big black screen with beautiful and mysterious music (just to grow up my pain :'( ). If I move the mouse cursor, I hear the sounds of the cursor being over the menu elements and I see some grey empty squares, without text. My computer equipement: - Toshiba Satellite (notebook), Intel DualCore T6500 2.10 Ghz processor, 3 Gb RAM - Windows 7 Ultimate 32 bits (Spanish). - External monitor Sony Bravia Smart TV (1920 x 1080 maximum). - Mobile Intel 4 Series Express Graphics GMA 4500MHD (128 Mb dedicated memory video). I have already search for this problem, and the only references to it which I have found involve Linux OS. The description of the bug is exactly the same, but the solutions are not applied to me. The only coincidence that I have noticed is that also involve an Intel Graphic card. I have tried also some editions of the file Darkmod.cfg and to replace the file tdm_base01.pk4 with another one patched for some Intel problem, but withou success. I needyour help guys, I'm about to break in tears. I feel I have all to play this game, but I don't have the knowledge to fix it by myself. Thanks forehand... Elojah.
  3. Has anyone experienced the situation where you are playing the game and then you tap "T" for lockpick and you get nothing? What about loading a mission and then when you go to turn left or right with the mouse the view does not change? Does anyone have any troubleshooting tips of advice for me? Is there a way to reset all controls to "factory"?
  4. Hey guys whenever I click the start mission option of a new mission, then it redirects me to the training mission page and im forced to play training missions in spite of having many mission installed. Pls help.
  5. Hello everybody, I'm RS-STALKER and I just joined. I have to say what you guys did with this mod is simply amazing, nothing short of brilliant. Every single one of you who worked o this mod is awesome and I simply love it. However I do have some problems and hope some of you guys might help. Some fan missions won't start, I haven't tried all of them but I have run into two fan missions that won't start. One is Alberic's curse where no loading screen comes up, and the mission simply won't start. Another is the mission, Business as usual, the game freezes and crashes every time I try to play that mission, particularly when i press the start mission button. I have noticed though, And I don't know if this might be the problem, that both these missions have a introductory screen with the fancy arrows and "X" at the bottom. No other mission that I've played (that worked) had such an introductory screen, But the mission that I did want to play that did have that particular introductory screen, wont work because the loading screen just won't show. If any of you guys have some solutions I implore to please share it, cause I'd really like to play these missions I have windows 7, 64 bit, nvidia GTX 560 graphics card, core i5 intel cpu, and 8 GB of ram, and currently using the dark mod version 2.0
×
×
  • Create New...