Jump to content
The Dark Mod Forums

frex

Member
  • Posts

    2
  • Joined

  • Last visited

frex's Achievements

Newbie

Newbie (1/5)

0

Reputation

  1. Yes, that was it, menu now works, so this issue is solved, I hope I don't run into any more issues that aren't in FAQ. Thank you for guessing it but I attached whole terminal output in first post just in case...
  2. The system is 32 bit Fedora Linux 19 with Xfce, on a laptop that isn't exactly gaming, with intel graphics but the errors aren't related to poor gl implementation from intel. I've downloaded the game from this torrent: https://thepiratebay...torrent/9024163 that I've found on one of threads here. All seems well after download but when I start the game I must go to tty2 and manually ps and kill the process because it's just black screen and music and I can't/didn't find the way to quit it. It's as if all fonts and gui assets are missing. I get hundreds of warnings such as WARNING:Couldn't load image: guis/assets/mainmenu/downloadable_mission_details WARNING:Couldn't load image: guis/assets/mainmenu/oldparchment_backdrop6 related to either fonts or guis. Updater in the torrent says it's up to date. Updater from site when ran in ~/darkmod/ first updates itself then too says game is up to date: [frex@localhost darkmod]$ ./tdm_update.linux TDM Updater v0.61 (c) 2009-2013 by tels & greebo. Part of The Dark Mod (http://www.thedarkmod.com). ---------------------------------------------------------------------------- Initialising... Done. ---------------------------------------------------------------------------- Cleaning up previous update session... Done. ---------------------------------------------------------------------------- Downloading mirror information... Done downloading mirrors. Found 7 mirrors. ---------------------------------------------------------------------------- Downloading CRC file... Downloading from Mirror thegreatesttunnelhost: crc_info.txt [=========================] 100.0% at 0 bytes/sec ---------------------------------------------------------------------------- Downloading version info file... Downloading from Mirror SouthQuarter: tdm_version_info.txt [=========================] 100.0% at 22 kB/sec Done downloading versions. Newest version is 2.00. ---------------------------------------------------------------------------- Trying to match local files to version definitions... [=========================] 100.0% File: Done comparing local files: local version is 2.00. ---------------------------------------------------------------------------- Comparing local files to server definitions... [=========================] 100.0% File: Done comparing local files to server definitions. Your TDM installation is up to date Listing all of pk4 files(here with 7zips command line) and then grepping the output for missing resource that was listed when I ran ./thedarkmod.x86 like: [frex@localhost darkmod]$ for i in *.pk4; do 7za l $i; done | grep guis/assets/mission_success/background_success 2011-10-30 19:26:04 ..... 699192 403760 dds/guis/assets/mission_success/background_success.dds seems to say for every file I tried that it exists but starts with additional dds/ in front compared to path game tries to load it from. I attach(because it's too long to paste comfortably) the file to which I redirected stdout when launching the game, in case it's actually my laptop or intel card that is causing this problem. darkmodout.txt
×
×
  • Create New...