Jump to content
The Dark Mod Forums

ptoth

Member
  • Posts

    4
  • Joined

  • Last visited

Reputation

0 Neutral
  1. apt-get install libxxf86vm1:i386 That just worked! I owe you many thanks taaki! If you excuse, I have some things to steal... Thanks again!
  2. I've installed libxxf86dga-dev, libxxf86dga1, libxxf86vm-dev, libxxf86vm1 packages from the debian testing branch. libxxf86vm1 version: 1:1.1.3-1 libxxf86dga version: 2:1.1.4-1 Which version do you have? Do I have to install it from the SID branch?
  3. Renamed, the problem still remains: ptoth@JESSIE-K55VD:~/darkmod$ ./thedarkmod.x86 ./thedarkmod.x86: error while loading shared libraries: libXxf86vm.so.1: cannot open shared object file: No such file or directory
  4. Dear All, I cannot start TDM 2.0, because it says: <code> root@JESSIE-K55VD:/home/ptoth/TheDarkMod# ./thedarkmod.x86 ./thedarkmod.x86: error while loading shared libraries: libXxf86vm.so.1: cannot open shared object file: No such file or directory </code> I Googled the problem as much as I could: My params: ASUS K55VD 1, uname -a: 3.10-3-amd64 #1 SMP Debian 3.10.11-1 (2013-09-10) x86_64 GNU/Linux 2, TDM version: 2.0 3, I already installed libtxc-dxtn0 package from debian-multimedia repo (As Debian.org recommends) 4, I have the latest version from both libxxf86dga1 and libxxf86vm1 (devel packages are not installed) Thanks for any help from you! ptoth
×
×
  • Create New...