Jump to content
The Dark Mod Forums

IronPig

Member
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by IronPig

  1. Moving the gamma and the brightness sliders does not do anything if I have set the Nvidia GPU in Nvidia X Server Settings, but they work with the Intel HD GPU. This is very annoying since I think the Intel HD GPU is a lot slower than the Nvidia one so I mostly use later, but if I want to play The Dark Mod (and I want to see the level (the default brightness and gamma is very dark)) I have to switch to the Intel HD GPU. What should I do to make the brightness and the gamma changeable with the Nvidia GPU. I am using Ubuntu 16.04, GeForce 820M/PCIe/SSE2(I guess).
  2. When playing The Dark Mod I can not use system keyboard shortcuts like Alt-Tab, Esc or Alt-F4. This means that the only way to exit the game is by going to the main menu and quiting there. And there is no way to just minimize it. This is extremely annoying, particularly when I accidentally click an other window after I run the game, but before it loads its window because that means that the game window will appear under the current window and it will lock my mouse and I don't see anything from it, my only option in this case is long holding the power button to turn off the computer. The another problem is that the brightness and the gamma slider does not do anything, there is no way to set them which makes the game annoying to play, because everything is very dark. When I was using Windows these never happened. If I run the .exe using Wine it has no problem (except that the frame rate is decreased to its half). Why is it happening? What should I do?
  3. I tried again but now everything is fine I don't know what happend?
  4. When I click on a prefab in the insert a prefab menu it shows it with a texture saying: Shader Not Found. Why? What Should I do?
×
×
  • Create New...