Jump to content
The Dark Mod Forums

Search the Community

Showing results for tags 'settings'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, If I change the setting "Edit" -> "Mouse Settings" -> "Camera View" -> "Paste Shader Natural" to SHIFT + AUX1, I cannot use the Paste Shader Natural functionality. AUX1 is the button used for 'go back' in browsers. It works in other programs. It seems to be the same issue for AUX2 ('go forward'). I also tried changing other MMB bindings to AUX1 (Pick Shader, Paste Shader Projected) with the result that they did not work. Also tried with another mouse, with same result. If I set it to something else, e.g. shift + right mouse button, it works as expected. On Windows 10, 64
  2. Is it possible to copy the file with the settings info on so I don't have to configure controls when I re-install? Which file would it be? Thanks
  3. Ever since I first installed TDM on my Linux machine, there has been just one problem that would never let me enjoy the game in peace: The audio system. Sound will either simply not work, work but constantly flicker, or lag behind as the game goes on. Every now and then I had to adjust the sound settings to get better results... and in doing so I got a hang of what the possible configurations are. I decided to share this info here, for others who are struggling with untangling the buggy sound system. In essence: If you are running The Dark Mod on Linux, you have 3 options for sound, each wit
  4. I've got an Nvidia GTX670 and I'm wondering what affect the Nvidia application settings via the Control Panel has on TDM render quality. In TDM everything is maxed - 16x AA and TA with the resolution set to my monitor's native 1440x900. I then did a few tests using the following settings on TheDarkMod.exe in the Nvidia Control Panel as follows: Default - nothing changed - everything left on "global setting" Only one setting changed - forced 32 CSAA - presumably this overrides the 16x setting in game All application settings overridden and set to their max I took a screenshot from a saved game
×
×
  • Create New...