Jump to content
The Dark Mod Forums

Search the Community

Showing results for tags 'drivers'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • News & Announcements
    • The Dark Mod
    • Fan Missions
    • Off-Topic
  • Feedback and Support
    • TDM Tech Support
    • DarkRadiant Feedback and Development
    • I want to Help
  • Editing and Design
    • TDM Editors Guild
    • Art Assets
    • Music & SFX

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello Dark Mod team and community, long time listener, first time caller here... I recently ran into a problem with TDM 2.06 when I upgraded my Radeon drivers to 18.12.2. I can't remember what driver version I had before that (I don't upgrade too often) but I was able to run GLSL and soft shadows with the same hardware I have now, but the upgrade broke these shaders. Besides rolling back my drivers, I can work-around this problem by entering "r_useGLSL 0". I held off on reporting this problem because 19.1.1 was getting ready to release and I was hoping the new drivers would fix this, but sadly they have not. The way the shaders glitch out is interesting, walls are only lit by half and usually along a diagonal line or a curve that doesn't match the light that should be cast by the source and meshes are sometimes cut into quarters or lit in . Sometimes things aren't lit at all despite being directly in view of a light source, and look like their normals have been flipped inside-out or something. Normal maps and speculars are also not working. Besides being ugly, you can't always see where pools of light are being cast until you step into them and your light gem tells you you're visible, which inhibits gameplay. In every other respect, the game seems normal, but broken lighting in a Thief game is a problem, so I'm playing 2.06 in "2.05 mode" for the moment. Here are some examples: - from "Sir Talbot's Collateral" with GLSL on (broken) and same scene with GLSL off (old lighting working correctly) - "Heart of Lone Salvation", GLSL on and GLSL off (please pardon the missing book on the table) I'm using an AMD Radeon R9 390 Series, 8 gb of GDDR5 VRAM Intel Core i7 2600K at 3.4 GHz Windows 7 Home Premium 64 bit 16 GB of DDR3 physical memory On the Dark Mod wiki there's mention of creating a game profile with Surface Format Optimization turned off, but that did not alleviate the problem. Have you guys seen this before? I think the developer Stgatilov had a similar graphical problem and reported it here: http://forums.thedarkmod.com/topic/19752-tdm-205-weird-graphics-on-nvidia/ But his problem was on 2.05 and with Nvidia hardware, not AMD/ATI.
  2. http://www.anandtech.com/show/7195/amd-frame-pacing-explorer-cat138
×
×
  • Create New...