Jump to content
The Dark Mod Forums

whoop

Member
  • Content Count

    29
  • Joined

  • Last visited

Everything posted by whoop

  1. Just started playing the dark mod... Awsome game. This level is realy great btw. I don't know if it is known (did not read al the posts) but the code does not work for me... Also I had a funny glitch: a guard followed me in the elevator and closed the (metal) door on his way out so I got stuck inside without any possible way of getting out.
  2. I had to install this on my arch box to get it running: [2013-10-27 23:00] [PACMAN] installed libpng12 (1.2.50-3) [2013-10-27 23:00] [PACMAN] installed lib32-libpng12 (1.2.50-2) [2013-10-27 23:04] [PACMAN] installed lib32-alsa-plugins (1.0.27-1) [2013-10-27 23:12] [PACMAN] installed lib32-json-c (0.11-1) [2013-10-27 23:12] [PACMAN] installed lib32-libasyncns (0.8-6) [2013-10-27 23:12] [PACMAN] installed lib32-libcap (2.22-1) [2013-10-27 23:12] [PACMAN] installed lib32-libxtst (1.2.2-1) [2013-10-27 23:12] [PACMAN] installed lib32-libogg (1.3.1-1) [2013-10-27 23:12] [PACMAN] installed lib32-fl
  3. Thanks for the responses guys... I can set it to windowed using the video settings ingame. I can move the (game) window around after bringing up the (game) console, using the mouse. I can move the window to the primary monitor. Setting fullscreen ingame still launches in secondary monitor. I do not understand or know how to: "set in to fullscreen in your WM". I do not completely agree on your standpoint that it has nothing to do with TDM. I could very well be the case that it is not TDM's fault but (Valve's) source games like portal for instance lauch fullscreen in primary monito
  4. I have small secondary monitor left of my large primary monitor. When I start thedarkmod fullscreen it starts in the left most window not the primary window as I expect it should. When I disable my secondary monitor in nvidia-settings it starts thedarkmod in the large monitor but in the bottom only filling a portion of the entire screen (tried various resolutions in thedarkmod video settings). Running Arch linux 64 bit with nVidia grahics Any ideas? Awesome project b.t.w.
×
×
  • Create New...