Jump to content
The Dark Mod Forums

whoop

Member
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

3 Neutral

About whoop

  • Rank
    Member
  1. Remarkable... This worked... Thanks
  2. Thank you for you reply, unfortunatly this did not help... Message: ------ OSS Sound Initialization ------ opened sound device '/dev/dsp' ioctl SNDCTL_SYSINFO failed: Invalid argument this ioctl is only available in OSS/Linux implementation. If you run OSS/Free, don't bother.WARNING:driver doesn't have DSP_CAP_MMAP capability close sound device WARNING:sound subsystem disabled Complete message: whoop@whoop-P5K-SE:~/darkmod$ ./thedarkmod.x86 TDM 2.03 #6455 linux-x86 Feb 8 2015 10:21:09 found interface lo - loopback found interface eth0 - 192.168.1.33/255.255.255.0 Found Intel CPU with
  3. I have no sound on an ubuntu 64 bit machine in darkmod (no music no ambient) ------ OSS Sound Initialization ------ opened sound device '/dev/dsp' ioctl SNDCTL_SYSINFO failed: Invalid argument this ioctl is only available in OSS/Linux implementation. If you run OSS/Free, don't bother.WARNING:driver doesn't have DSP_CAP_MMAP capability close sound device WARNING:sound subsystem disabled any ideas?
  4. Looks like it was a dependency problem. I had some difficulties finding out what I dependencies I needed to get tdm to run on Arch 64bit: libpng12 from AUR lib32-libpng12 from AUR lib32-libx11 lib32-libxext lib32-libxxf86vm lib32-nvidia-libgl lib32-alsa-plugins lib32-json-c lib32-libasyncns lib32-libcap lib32-libxtst lib32-libogg lib32-flac lib32-libvorbis lib32-libsndfile lib32-libpulse
  5. I have a new machine with gtx 760. It does not want to play TDM. I run TDM on 64bit Arch Linux on this new machine and it breaks before starting. (TDM 2.03 is still working on old 64bit Arch machine). It is ofcourse possible that I forgot to install some 32bit lib but maybe it's something different alltogether... Help much apreciated. [whoop@black darkmod]$ gdb '/home/whoop/darkmod/thedarkmod.x86' GNU gdb (GDB) 7.8.2 Copyright (C) 2014 Free Software Foundation, Inc. License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html> This is free software: you are free to c
  6. Could it be that "Posix_QueEvent: overflow" is just a result of the game grinding to a halt? I can reproduce the problem without getting the error in terminal as well.. Even at low resolution with Lod, antialias and everything else at low setting the game still freezes at the intersection....
  7. Yes from tdm_version_info.txt: [Version2.02 File thedarkmod.x86] crc = 3dbd279e filesize = 6094927
  8. No it was multiple: "Posix_QueEvent: overflow". I copied it from the terminal
  9. I get a "Posix_QueEvent: overflow" in Vengeance for a Thief Part 1 at the intersection just past the horse. The game freezes. Running current stable release on Arch linux 64 bit...
  10. One of my favourite missions so far... excellent!!!
×
×
  • Create New...