Jump to content
The Dark Mod Forums

scarykitties

Member
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About scarykitties

  • Rank
    Member
  1. Seems to work fine now. Based on suggestions by FenPhoenix (thanks, bro!), I tried adding a profile for Doom3.exe as well as TDMLauncher.exe, while before I only had a profile for TDMLauncher.exe
  2. Yes, it is 90, the default. Here are a couple videos to show what it looks like to me. Personally, both of them look wrong in my opinion, but let me know if I'm just crazy: I think that 4:3 certainly looks a lot more correct than 16:9 does. Maybe it just looks odd to me because I'm used to widescreen gameplay.
  3. I have tried. It's... different, but I don't know if it's better. Starting at 4:3 Since I have a 16:9 monitor, the game seems weirdly stretched, so I don't know if it's better or not. It still feels like the FoV is off, because I feel like things look closer than they actually are, again, like my vision is zoomed in or something when it isn't. I often bump into stuff moving around because I just don't feel like my character is where he appears to be in relation to things around him. Also, it doesn't help that 4:3 on a 16:9 monitor means everything is weirdly stretched.
  4. I tried the suggestions as detailed here. RadeonPro makes no difference that I can see. The distortion is just as bad, if not worse. ATI Tools freezes my computer as soon as it runs. I have searched, but there doesn't seem to be a fix for this. I haven't tried a different widescreen format. I'll fiddle with it, but my monitor is natively 16:9, so that's what I wanted to play the game as. I did make some tweaks to Doom 3's DoomConfig.cfg file in an attempt to get 16:9 resolution prior to installing the Dark Mod, but I don't think anything is amiss: unbindall bind "TAB" "_impulse19" bi
  5. I can only guess that this is an FoV issue, but when I just installed Doom 3 and the Dark Mod, I tried out the training mission to find that everything seemed squeezed. These screenshots were downsized from 1920x1080 to 1280x720 for easier viewing online. This makes the game essentially unplayable because everything has the look of being zoomed in, so things seem closer than they should be and movement is awkward and unnatural. I saw no other topics for field of view, so I'm making this one. It's probably a common issue that I just don't know how to search for. I have an ATI Radeon HD 7
  6. Granted, but I'd still like a tutorial that demonstrates good architectural techniques.
  7. Are there any good tutorials on different ways to use the various molding techniques available in Dark Radiant (NURBS, polygons, or curves)? Furthermore, I've been unable to make a sphere. Is there a certain number of sides that one must use, or a certain minimum size for a sphere?
  8. To answer my own question: Filter->Brushes was checked. I needed to uncheck it for the preexisting brushes to show. What about those missing sky prefabs?
  9. As the title says, when I load maps in Dark Radiant, all my brushes are invisible, and I'm not sure how to make them visible again. They're evidently still there, as the brush count claims that they still exist, but I can't see them. On an unrelated note, where do I find the prefabs mentioned here?
  10. I first played through the training mission yesterday without any troubles. Then, I installed the FM where the player breaks into the Hammerite castle (forget what it's called), but today I reinstalled the training mission in order to show it off to someone. To my embarrassment, the game crashed when I entered the area that deals with TDM objects. Not immediately, mind you, but in the area with the tables with the chairs and food, the counter with the flash bomb and stuff, the room where you navigate the candle through the bars, and the spot that leads off into another area, it crashed while I
  11. Ah, found it. Is disabling ATI A.I. enough? Do any other settings have to be a certain way for things to work?
  12. Uh... Why is it only half-reading my Darkmod Doomconfig file? I disabled bloom in the file, but it remains enabled in the game. Yes, I set the file to read-only, so it can't be changed. I also tried changing that other thing back to 8 instead of 16, but it still shows 16 in the game. Clearly, the game's reading a file elsewhere, but where? Doom 3's core directory? That one doesn't say 16, either, and doesn't even HAVE a bloom option! EDIT: Oh, I see--it made a copy of the faulty Doomconfig, so I went back and changed that one, too. How do I disable ATI's whatever-thing? It's not currently
  13. So, due to the problems mentioned here, I modified my Darkmod doomconfig by hand, then set it as Read Only. Specifically, I set seta r_multiSamples "4" seta image_anisotrophy "16" seta r_swapinterval "8" (I later thought that "swap" may be making it upside down, so I changed it back to the default of 0, but there was no change) seta r_bloom "1" seta s_useEAXReverb "1" I believe that's all I modified. When I enter the game, the floor is up, and the ceiling is down. I'm walking on the ceiling from my perspective, and, when I jump, I "fall" a bit before being sucked back to the ceil
  14. Nevermind. I was an idiot and overwrote the darkmod's doomconfig with doom 3's doomconfig. I copied over the original and all is well again. EDIT: Scratch that. It looks like Doom 3 is automatically replacing the 7-some kb darkmod Doomconfig file with Doom 3\base's 10-some kb Doom 3 Doomconfig file (causing the above menu problems). How can I keep the Doomconfig editable for Darkmod (that is, non-read only), yet keep it from being overwritten?
×
×
  • Create New...