Jump to content
The Dark Mod Forums

John_Quays

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

2 Neutral

About John_Quays

  • Rank
    Member
  1. Well, 30 fps w/o vsync But hey, I can play Doom in 320x200 (upscaled) at 35 fps, so why am I complaining?
  2. Well, you said it was "quite good mid-range pc" and I shouldn't get slowdowns at all, save for very large missions, that's why I'm concerned. But I think the only problem was the rain, otherwise it was really great. I enjoyed it.
  3. Is it just me (and my weird performance problems), or the main street at the beginning is very performance heavy? I get 30 fps there, when otherwise I got a constant 60 fps w/ vsync. Someone else have experienced this?
  4. Yeah, I had some trouble with drivers a little while ago, but with the other game. What version do you propose?
  5. Well, I've already figured it out and binded vsync under F1 and F2 buttons - one for enabling, one for disabling. Works like a charm.
  6. Aaaaaaaaaaaand... well, you can call me really stupid. Never turned down the LOD setting (well, once - but at the first time and didn't work - because of this "power management mode" thing) and had it on "high". Turned it to "normal" and NO slowdowns at all. Even in the forest in NHAT, where in quite a few places had terrible fps drops even without vsync. Well, I guess this thread is over. Btw Bikerdude (and Goldchocobo!), outstanding work! EDIT: Christ, this ride will never going to end "Lords & Legacy" lags horribly in few places containing guards with torches, but I guess this is it - turning off vsync on these occasions and living with it.
  7. 332.21. I'll update them, but I don't think this will change anything. Still, it's worth a shot.
  8. Intel Core i5 3470 @ 3.20GHz 4GB Single-Channel DDR3 @ 798MHz Gigabyte B75M-D3V motherboard Gigabyte GeForce 660 GTX 2GB Strangely the game runs faster when it's on "auto", turning this "off" gives me worse performance in certain areas; I didn't try it "on" yet. Strange thing this ID Tech 4 is.
  9. Put it as requested. Also, I found the ultimate fix for these additional slowdowns - turning off the vsync option. It pains me, because now I got this horrible tearing and microstuttering (that's the whole other story), but at least it's playable.
  10. Hoooooly jesus. I'm sorry for my archaeological abilites, but after these months, I FINALLY found the solution. I present you... "Power Management Mode", by Nvidia. Bastards set this on "Adaptive" by default on *all* profiles. I simply selected "Prefer maximum performance" and voila - no fps drops at all, null. I'm extremely satisfied and angry at the same time, because I had this PC for nearly 2 years now and always wondered what the heck is with the performance in some games... Gotta check those again, might be an entirely different experience this time. Cheers! EDIT: Dang, it seems it didn't disappear completely - I'm still experiencing slowdowns in "No Honor Among Thieves", particularly in first mission at the place with a big tree (I don't know how to call it ); looking at this tree gives me 20-30 fps at max. It seems rather odd, because "old" places with these slowdowns are not a problem now. I don't know, if it's something with visportals, or maybe just my luck?
  11. Hey guys, I have a *little* problem lately - my fps are going waaaay down in certain areas, mostly open. I know that D3 engine have certain limitations regarding open areas/long corridors, but with my PC I supposed it wouldn't be a problem: i5 3470 3.2 Ghz 4GB RAM GF 660 2GB Sadly, in missions like "No Honor Among Thieves" (part 1) and "Lords and Legacy", there's MASSIVE slowdowns in afromentioned open areas. Lowering the options (including "level of detail" to it's lowest) didn't help a thing, fps is "stable" 20. Any other case, it's stable 60 (vsync on). Can you guys help me fix this? Oh, and by the way - your mod is the best, honestly. It perfectly matches the mood of the original Thief games - basically Thief 1/2 with T3 graphics (even better)! Thanks a lot EDIT: For anyone else who will encounter this, if you have an nvidia card, simply change "power management mode" to "prefer maximum performance". Additionaly you can disable vsync, it helps too.
  12. WarzÄ…chewka Polska, lol. More downloads from there than it's actual population, probably (not mentioning those who have PCs).
×
×
  • Create New...