Jump to content
The Dark Mod Forums

enabling bloom, invert screen !?!


Recommended Posts

hi all!

 

this is my first post here, and i want to congrat. with all of the people who work around this fantastic conversion for d3...

 

 

 

 

ok here is the problem, i've enabled the bloom option, via consolle ( r_bloom 1) . but when i come back to game, the screen is flipped up\down...and all movement are inverted--

 

anyone have idea?

 

 

 

 

my specs.

 

phenom II 550 -->3.6 Gh

 

ati sapphire hd 4780 1 gb

 

win 7 64 bit

 

 

 

 

thX!!! :)

 

 

Link to post
Share on other sites

Yeah, you just have to switch AI Catalyst off. It is known to make problems with Doom 3.

My Eigenvalue is bigger than your Eigenvalue.

Link to post
Share on other sites

Just be aware that bloom does make a lot of situations look a bit silly, so if you think things look a bit... strange... please consider turning it back off :)

Problem solved! was the catalyst ai enabled!

 

 

now works fine!!!

 

 

 

 

thx again :)

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...