Jump to content
The Dark Mod Forums

[FIXED] Dr running again, but crash w/ segfault


Recommended Posts

I got frustrated with several issues with my Linux distro, so I went back to Mageia 2.

I can run DR again, from the Ubuntu/Debian packages (as I have done before). However, this time DR crashes the instant I try to drag the mouse to draw a brush. It also crashes if I right-click, add entity or model, then select a model. It crashes the instant I select a model or entity from the list. I can also browse the texture list, but all textures show as a grey box.

What might I be missing?

 

I'm going to install the dev packages next and try again to compile DR from scratch.

Edited by PranQster

System: Mageia Linux Cauldron, aka Mageia 8

Link to post
Share on other sites

Fixed.

My previous darkradiant was still in /usr/bin while the newly compiled one installed to /usr/local/bin. I just had to copy the new binary into /usr/bin and now DR runs and I just successfully made a brush! :)

 

And, for the first time ever, I finally have a "Scripts" menu!! Yay! I can now export or convert to ase! :) :)

 

I know exactly what I'll be doing this evening.

Edited by PranQster
  • Like 1

System: Mageia Linux Cauldron, aka Mageia 8

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...