Jump to content


Photo

New Monitor Settings


  • Please log in to reply
2 replies to this topic

#1 rustmite

rustmite

    Member

  • Member
  • PipPip
  • 29 posts

Posted 23 September 2017 - 08:47 AM

I have a 32" widescreen monitor. In game settings don't let me go full screen at that width, and I cannot seem to find the correct resolution to set. My settings is Thief 2 however work fullscreen and they are 2560x1080x32.  Is there a way to specifiy in darkmod.cfg the correct settings and what might those be? Thank you.


CycloManiac!

#2 duzenko

duzenko

    Advanced Member

  • Active Developer
  • PipPipPip
  • 901 posts

Posted 23 September 2017 - 08:54 AM

I have a 32" widescreen monitor. In game settings don't let me go full screen at that width, and I cannot seem to find the correct resolution to set. My settings is Thief 2 however work fullscreen and they are 2560x1080x32.  Is there a way to specifiy in darkmod.cfg the correct settings and what might those be? Thank you.

r_customwidth 2560

r_customheight 1080



#3 rustmite

rustmite

    Member

  • Member
  • PipPip
  • 29 posts

Posted 23 September 2017 - 11:59 AM

r_customwidth 2560

r_customheight 1080

 

That is definitely better, however, I still have the title bar and start menu bar showing, any other setting to bring this totally full screen?

 

Edit: Nevermind, I noticed fullscreen wasn't checked and that did it. Thanks.


Edited by rustmite, 23 September 2017 - 12:10 PM.

CycloManiac!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users