Jump to content
The Dark Mod Forums
Sign in to follow this  
Garrett2014

Runtime Error

Recommended Posts

Hey Guys, Hoping someone can point me in the right direction. Experiancing runtime error and not sure where to start to diagnose this problem. Im using Win XP SP3 Quad Core 6600 CPU running at 2.4Ghz per Core, 4Gb Ram although DxDiag only sees 3326Mb and windows 3.25Gb and, im sure, TDM much less. ATI Radeon HD4870 with 512Mb DDR5, DX 9.0c. So its an old systm now I guess but capable enough for most purposes. Im lost. Please help.

Share this post


Link to post
Share on other sites

More info about the runtime error if you can attain any would be helpful.

 

Make sure you're DX is updated and current.

 

From this thread. I realize this isn't the error you're receiving though you're on XP so you can try some of these fixes and see if they help.

 

http://forums.thedarkmod.com/topic/14252-solved-malloc-failure-upon-starting-any-new-game/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...