Jump to content
The Dark Mod Forums

getting a runtime error when i try to run TDM


Recommended Posts

1. i don't have a screenshot of the error. it just says "microsoft C++ blah blah the program has requested the runtime to terminate in an unusual way.

 

2. i highly doubt that doom 3 is fully patched as i got it about a year and a half ago. (where would i get the latest patch?)

 

3. i think i'm running the latest verson of TDM. i just barely downloaded it today.

 

4. the error comes up as soon as i click on tdmlauncher.exe when the "Dark Project" screen comes up.

Link to post
Share on other sites

ok, so i downloaded the patch and tried to install it. it says that it doesn't recognize my version of doom 3 and gives me several cuontries to choose from. (united states excluded) so i don't choose any of them. i tried to run TDM and it still doesn't work. it seems i'm hitting brick walls wherever i go.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...