Jump to content
The Dark Mod Forums

Game simply Crashes


Papulo
 Share

Recommended Posts

Hi guys,

first of all i appreciate this mod a lot, but while playing the game often Crashes with a grey screen. ( its a medium light grey like this background here).

The only Error appears is "Ein Problem wurde festgestellt Windows sucht nach einer Lösung..." or something which means that Windows found a problem, but nothing more. This happend while saving, quicksaving, quickloading and finishing from missions.

Also the Game is very laggy, almost to laggy for my Notebook.

 

The Rig:

Win7 Home Premium 64Bit

8 GB RAM

Intel Core i7-2670QM CPU 2,20GHz*4

NVIDIA GeForce 630M with 1GB GRAM

 

Drivers from Grafikcard is up to date and other Games, which i guess are needing more Energy are running quite liquid, like Battlefield 4 or TitanfallBeta.

I am not sure what information i can give you to help you better help me but just say "Hey i need XY-Information".

And also im not native english, so please try not to answer with to many difficult words, or else i maybe dont understand your answer, which would be sad, cause this would be idle running :(

 

Thanks for your Help in future! :)

Link to comment
Share on other sites

Are you sure you are playing on your dedicated graphics card (the Geforce and not the intel integrated)?

 

Right click on the dark mod executable file and select run with GPU > nvidia GPU

 

On my I7 laptop, TDM *does* run on the Intel GPU, but not well. Let us know if this solves the performance problem and or crashing problem.

Edited by lost_soul

--- War does not decide who is right, war decides who is left.

Link to comment
Share on other sites

I had this problem also with the beta of titanfall, the beta also used my onboard i7 GPU. I thought of this before the post and i went to my System of NVIDIA and changed it to "High Performence" for TDM.exe and now i tryed it with what you said.

Its still laggy, espescally when i run or open doors.

i didnt play to long, so it doesnt crash, but simply cause i dont want to play that laggy.

 

i run with following grapic settings:

 

Video:

16:9 with 1920x1080 Pixles (my Pc tells me that this is optimal)

i guess gamma and brightness arent that important (standart settings)

vertical syncht is at "no"

antialiasing is turned "off"

texture anisotropie is at "1x"

extended:

souroundlight "easy"

shader "standart"

effects "off"

object details (LOD) "less"

 

I guess i turned all settings down to a minimum.

Link to comment
Share on other sites

I don't think you're gonna get smooth frame rates at 1920x1080 with that NVIDIA chip in there. I would try playing at something like 1366x768 or 1280x720, which ever of these two you are allowed to choose in Windows. That will give you a large speed boost.

 

The game can actually look better if you run at a lower resolution, but with some of the fancy stuff still turned on. The use of high resolutions really slows you down on lower end GPUs and if you have to turn everything else off to compensate for that, it still won't look good anyway.

Edited by lost_soul

--- War does not decide who is right, war decides who is left.

Link to comment
Share on other sites

Thanks, i turned it down to 1280x720 and now its very fluent, also didnt had any crashes, but i also just played 30 minutes, i play this evening a longer session and let you know if it still is crashing but thank you ver much!

Never would have thought of this.

I am just missing an "Use optimized Video settings" button. I dont have a glue what my 2 and a half year old GPU is able to support.

Link to comment
Share on other sites

Also maybe something to try. AF (anisotrophic filtering) you have on 1x and it generally does not have a large performance impact at all and goes a long way to sharpen textures in the game both close up and at a distance. Try running it at 4x and then 8x and see if you notice any performance degradation. It will definitely sharpen textures for you if you can run it at a higher setting which would be welcome I'm sure.

Link to comment
Share on other sites

Thanks, the laggy gameplay is now solved, but still after ~1h the game crashes while saving, quicksaving, quickloading and finishing from missions.

I tried to play tears of st lucia and all went fluent, but near the end(the crash) the textures from the Hammerbrothers went to blink/to flash and the chain armor dissappeart(so he had no shoulders, legs and his face was flying or something like that. Sadly i dont recive an errormessage.

Link to comment
Share on other sites

I don't think you're gonna get smooth frame rates at 1920x1080 with that NVIDIA chip in there. I would try playing at something like 1366x768 or 1280x720, which ever of these two you are allowed to choose in Windows.

@LS you mean with the 640M becauuse its a low end chip compared to desktop versions.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recent Status Updates

    • peter_spy

      Deathloop – what a mess of a game. I'd love to see a post-mortem on it some day. I hope Arkane is doing okay though.
      · 15 replies
    • OrbWeaver

      I like house-cleaning and taking out the trash.
      · 1 reply
    • STiFU

      Be honest: Who of you have actually finished Cuphead? This game is freaking tough! It might even be harder than Sekiro. Dark Souls is a joke in comparison to Cuphead! :-D 
      · 8 replies
    • duzenko

      Please, can we finally group the missions by year in the game menu?
      · 6 replies
    • duzenko

      I vaguely recall someone recently complained about two-sided materials (curtains?) not getting lighting from both sides
      I just found a piece of code that's supposed to do just that
      Where was that discussed? (@nbohr1more?)
      · 9 replies
×
×
  • Create New...