Jump to content
The Dark Mod Forums

Mouse Binding settings for Aux1 do not work


Recommended Posts

Hi,

 

If I change the setting "Edit" -> "Mouse Settings" -> "Camera View" -> "Paste Shader Natural" to SHIFT + AUX1, I cannot use the Paste Shader Natural functionality.

 

AUX1 is the button used for 'go back' in browsers. It works in other programs.

 

It seems to be the same issue for AUX2 ('go forward').

I also tried changing other MMB bindings to AUX1 (Pick Shader, Paste Shader Projected) with the result that they did not work.

Also tried with another mouse, with same result.

 

If I set it to something else, e.g. shift + right mouse button, it works as expected.

 

On Windows 10, 64 bit.

DarkRadiant 2.6.0 x64

 

 

post-2221-0-05849800-1529223371_thumb.jpg

Edited by Jesps
Link to comment
Share on other sites

Thanks for the suggestion LDAsh.

 

I have never heard of that program before, so I am not comfortable installing it though. Then I would rather stick to MMB :)

 

Plus, it is not a question of DarkRadiant being unable to detect the mouse button. It clearly is, since I can change the mapping.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recent Status Updates

    • Nort

      While I did find Springheel's brushwork pretty questionable, I guess engine performance must also have come a long way during the recent five years, because I can safely say that the kind of performance issues that he's talking about in this video, just didn't happen to me when I fully opened up my basement with all its unoptimized brushwork. The framerate was capped at a nice 60 FPS no matter how I tried, and with visportals on top of this, and the complexities turned into "func_static":s, an uncapped framerate would just be obscene, at least for graphics cards only a few years old. I no longer have any worries about large areas and vistas - I'll just go nuts. It's gonna be fine.
      · 18 replies
    • irg

      Every day is just like the 4 Non Blondes song. What IS going on?
      · 0 replies
    • Nort

      Map Status Updates
      This status update will be continuously updated (via replies) to contain all the daily progress I make on my map. This will avoid spamming the Status Update list.
      · 2 replies
    • Nort

      I did it! I finally did it! After 48 hours of frustration and confusion, I managed to finally sort out how to attach equipment to NPC:s properly, and write down coherent instructions on how to do it, both in my manual, and in this forum.
      I can finally rest. I can finally eat breakfast.
      · 0 replies
    • Nort

      Spent most of the day learning and writing about AI navigation. It's stuff I already know, but the magic about writing something down as clearly formulated as possible, is that you then see things that much more clearly. You also find what's unclear to you, and then you figure out exactly how things work. I was hoping to get through it all within just a day, but it looks like this will take tomorrow as well, at this rate. There's also plenty of other nonsense I have to get through as well. Everything's a chore.
      · 0 replies
×
×
  • Create New...